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Thank you very much for buying a BROTHER sewing machine. Before using your new machine,
please read the safety instructions below and the explanations given in the instruction manual.
With industrial sewing machines, it is normal to carry out work while positioned directly in front of
moving parts such as the needle and thread take-up lever, and consequently there is always a danger
of injury that can be caused by these parts. Follow the instructions from training personnel and
instructors regarding safe and correct operation before operating the machine so that you will know
how to use it correctly.

 SAFETY INSTRUCTIONS

1 Safety indications and their meanings
This instruction manual and the indications and symbols that are used on the machine itself are
provided in order to ensure safe operation of this machine and to prevent accidents and injury to
yourself or other people. The meanings of these indications and symbols are given below.

Indications

 DANGER The instructions which follow this term indicate situations where failure to
follow the instructions will almost certainly result in death or severe injury.

 CAUTION
The instructions which follow this term indicate situations where failure to
follow the instructions could cause injury when using the machine or physical
damage to equipment and surroundings.

Symbols
-------- This symbol (  ) indicates something that you should be careful of.

The picture inside the triangle indicates the nature of the caution that must be taken.  (For
example, the symbol at left means "beware of injury".)

--------- This symbol (  ) indicates something that you must not do.

--------- This symbol (  ) indicates something that you must do.
The picture inside the circle indicates the nature of the thing that must be done.
(For example, the symbol at left means "you must make the ground connection".)
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2 Notes on safety

DANGER
Wait at least 5 minutes after turning off the power switch and disconnecting the power cord from the wall
outlet before opening the face plate of the control box. Touching areas where high voltages are present
can result in severe injury.

CAUTION
Environmental requirements

Use the sewing machine in an area which is
free from sources of strong electrical noise
such as high-frequency welders.
Sources of strong electrical noise may cause
problems with correct operation.

Any fluctuations in the power supply voltage
should be within ±10% of the rated voltage for
the machine.
Voltage fluctuations which are greater than
this may cause problems with correct
operation.

The power supply capacity should be greater
than the requirements for the sewing
machine's electrical consumption.
Insufficient power supply capacity may cause
problems with correct operation.

The air supply should have a capacity greater
than the machine consumption. If air is not
supplied sufficiently, a machine malfunction
may occur.

The ambient temperature should be within the
range of 5°C to 35°C during use.
Temperatures which are lower or higher than this
may cause problems with correct operation.

The relative humidity should be within the range of
45% to 85% during use, and no dew formation
should occur in any devices.
Excessively dry or humid environments and dew
formation may cause problems with correct
operation.

Avoid exposure to direct sunlight during use.
Exposure to direct sunlight may cause problems
with correct operation.

In the event of an electrical storm, turn off the
power and disconnect the power cord from the
wall outlet.
Lightning may cause problems with correct
operation.

Do not use this machine outdoors.

Installation

Machine installation should only be carried
out by a qualified technician.

Never operate the sewing machine with any
ventilation openings blocked.

Keep the ventilation openings of the sewing
machine free from the accumulation of lint or
dust.

Contact your Brother dealer or a qualified
electrician for any electrical work that may
need to be done.

The sewing machine weighs approximately
700 kg.
The installation should be carried out by four
or more people.

Do not connect the power cord until
installation is complete, otherwise the
machine may operate if the start switch is
pressed by mistake, which could result in
injury.

Be sure to connect the ground. If the ground
connection is not secure, you run a high risk of
receiving a serious electric shock, and problems
with correct operation may also occur.

When securing the cords, do not bend the cords
excessively or fasten them too hard with staples,
otherwise there is the danger that fire or electric
shocks could occur.

Be sure to wear protective goggles and gloves
when handling the lubricating oil or grease, so that
no oil or grease gets into your eyes or onto your
skin, otherwise inflammation can result.
Furthermore, do not drink the oil or grease under
any circumstances, as they can cause vomiting
and diarrhoea.
Keep the oil out of the reach of children.

Secure the machine with the adjustment bolts on
the sound floor so that it will not move.
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Installation

Avoid setting up the sewing machine near
sources of strong electrical noise such as
high-frequency welding equipment.
If this precaution is not taken, incorrect
machine operation may result.

CAUTION
Sewing

This sewing machine should only be used by
operators who have received the necessary
training in safe use beforehand.

Keep children away from the sewing machine.

The sewing machine should not be used for
any applications other than sewing.

Be sure to wear protective goggles when
using the machine.
If goggles are not worn, there is the danger
that if a needle breaks, parts of the broken
needle may enter your eyes and injury may
result.

Always use the proper needle plate.  Any
wrong plate can cause needles to break.

Do not use a bent needle.

Turn off the power switch at the following
times, otherwise the machine may operate if
the start switch is pressed by mistake, which
could result in injury.

� When threading the needle
� When replacing the bobbin and needle
� When not using the machine and when

leaving the machine unattended
� When cleaning the machine.

Do not get on the table.
Table may be damaged.

Do not operate this machine where aerosol
(spray) products are being used or where
oxygen is being administered.

Attach all safety devices before using the sewing
machine. If the machine is used without these
devices attached, injury may result.

Do not touch any moving parts, press any objects
against the machine, or pull/push the cloth during
sewing.  Doing so may result in personal injury,
machine damage, or needle breakage.

Do not touch the pulse motor and sewing machine
bed section during operation or for 30 minutes
after operation. Otherwise burns may result.

Never drop or insert foreign objects or a
screwdriver into the ventilation openings or the
machine inside.
Touching any high-voltage area may result in an
electric shock.

Never damage, alter, heat, or put a strain on the
power cable as well as other cables.  Doing so
may result in a fire or an electric shock.

If the controller is exposed to water or a chemical
agent or if its entry is found inside the controller,
turn off the power switch immediately.
Continuing to use the machine under such a
condition may result in a fire or an electric shock.

If an error occurs in machine operation, or if
abnormal noises or smells are noticed,
immediately turn off the power switch. Then
contact your nearest Brother dealer or a qualified
technician.

If the machine develops a problem, contact your
nearest Brother dealer or a qualified technician.

Cleaning

Turn off the power switch before starting any
cleaning work, otherwise the machine may
operate if the start switch is pressed by
mistake, which could result in injury.

Be sure to wear protective goggles and gloves
when handling the lubricating oil or grease, so that
no oil or grease gets into your eyes or onto your
skin, otherwise inflammation can result.
Furthermore, do not drink the oil or grease under
any circumstances, as they can cause vomiting
and diarrhoea.
Keep the oil out of the reach of children.
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Maintenance and inspection

Maintenance and inspection of the sewing
machine should only be carried out by a
qualified technician.

Ask your Brother dealer or a qualified
electrician to carry out any maintenance and
inspection of the electrical system.

Turn off the power switch and disconnect the
power cable (do not pull on the cable itself)
from the wall outlet before attempting to
perform the following operations.  Otherwise,
the machine is started if the start switch is
pressed by mistake.  Injury may occur in
such a case.

� When carrying out inspection, adjustment,
or maintenance

� When replacing consumable parts such
as a rotary hook, a knife, or a fluorescent
lamp

If the power switch needs to be left on when
carrying out some adjustment, be extremely
careful to observe all safety precautions.

Use only the proper replacement parts as
specified by Brother.
When replacing a fluorescent lamp, use the
same-type lamp having a rating of 40 watts.
Wait until the fluorescent lamp cools off before
replacement.  Failure to do so can result in
burns.

If any safety devices have been removed, be
absolutely sure to re-install them to their original
positions and check that they operate correctly
before using the machine.

Any problems in machine operation which result
from unauthorized modifications to the machine
will not be covered by the warranty.
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3 Warning labels

* The following warning labels appear on the sewing machine.
Please follow the instructions on the labels at all times when using the machine. If the labels
have been removed or are difficult to read, please contact your nearest Brother dealer.

1 Electric shock danger display

W1408Q

2 Electric shock danger display 3 Injury warning display

Hazardous voltage will
cause injury.

W1410Q

4 Injury caution display

W1200Q

5 Injury caution display

W1202Q
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6 Injury caution display 7 Injury caution display

Never touch or push the
thread take up during
operation as it may result in
injuries machine.

Never touch or push the needle
bar during operation as it may
result in injuries or damage to
the sewing machine.

8 High temperature caution display 9 High temperature caution display

W1201Q

W1206Q

Do not touch this part during activitation
or for 30 minutes after shut-off. Otherwise
burns may result.

10 Ground mark

Be sure to connect the ground. If the ground connection is not secure, you run
a high risk of receiving a serious electric shock, and problems with correct
operation may also occur.

11 Direction of operation

W1205Q
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Before Starting Operation

Do not force open the shutter for direct contact
with the magnetic area.

Do not bring disks near magnetic matters such as
magnetic screwdriver or the back side of the
programmer.

W1209Q W1210Q

Do not store floppy disks in an extremely high or
low ambient temperature.

Do not use floppy disks under high humidity.

W1211Q
W1212Q

Do not use or store floppy disks in a dusty place.
Do not place it on cloth.

Do not store floppy disks under direct sunlight.

W1213Q W1214Q

Do not bend the disk. Do not put things on the
disk.

Avoid contact with solvent or drink.

W1215Q W1216Q

Store it in the case immediately after using it to
protect it from dust and damage.

Use a commercially available cleaning disk to clean
the head of the floppy disk drive periodically.

W1217Q

W1218Q

Do not remove the disk out of the drive during the access lamp is lit.
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Protecting data in floppy disks
Write-protection is available for a floppy disk to prevent undesired data deletion.
A write-protected disk is read-only. It is recommended to provide write-protection for disks which
contain important data.
To do so, slide the write-protect notch to open the slot as shown below.

W1219Q

Slide the notch in this direction to
prevent data loss or overwriting.

Slide the notch in this direction to
write data.
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Procedure of Reading This Manual

Explanation of models
This manual explains three models:
- BE-1204B-BC
- BE-1204C-BC
- BE-1206B-BC
Explanation for individual model is provided by identifying the model name.  Check the model before
using the machine.  The display is BE-1206B-BC.

Configuration of this manual
This manual consists of the following chapters:

Chapter 1 An Introduction of Embroidery Machine
Provides information on the specifications of the embroidery machine, software installation
environment, and basic software operations.

Chapter 2 Preparation of Embroidery Machine
Describes machine installation and preparation to be conducted before starting embroidering
operation.

Chapter 3 Embroidering Procedures
Provides explanations on the operation panel and briefly reviews the flow of embroidering
processes.

Chapter 4 Selecting and Transferring Embroidery Data
Explains how to use the Embroidery Data Explorer.

Chapter 5 Editing Embroidery Data
Explains how to use the Embroidery Data Editor.

Chapter 6 Embroidering
Explains how to use the Machine Controller.

Chapter 7 Operation of Machine
Provides information on machine operation during embroidering.

Chapter 8 Creating Production Report
Explains how to use the production report program.

Chapter 9 Maintenance
Describes appropriate maintenance of the machine.

Chapter 10 Adjustment
Explains how to adjust the needles.

Chapter 11 List of Error Codes
Provides information on error codes and action to be taken.

Chapter 12 Troubleshooting
Provides troubleshooting for the machine.

Chapter 13 Connection and Installation of Optional Equipment
Describes connections between the machine/computer and optional equipment available.
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1. Specifications

Embroidery machine used 12 needle six-head
embroidery machine

12 needle four-head
embroidery machine

12 needle four-head
embroidery
machine<wide area>

BE-1206B BE-1204B BE-1204C
Application Pattern embroidery
Sewing speed Maximum 1000 rpm
Distance between heads 360 mm 500 mm

Maximum feed range
450 (V) × 360 (H) mm
95 (V) × 360 (H) mm (With cap frame)

450 (V) × 500 (H) mm
95 (V) × 360 (H) mm
(With cap frame)

Sewing area

450 (V) × 360 (H) mm (With sash frame)
430 (V) × 300 (H) mm (With maximum-size tubular
square hoop/flat hoop)
85 (V) × 360 (H) mm (With cap frame)

450 (V) × 500 (H) mm
(With sash frame)
440 (V) × 400 (H) mm
(With maximum-size
tubular square hoop/flat
hoop)
85 (V) × 360 (H) mm
(With cap frame)

Feed system By timing belt and stepping motor drive
Stitch length 0.1 ~ 12.7 mm (minimum pitch: 0.1 mm)

Storage medium

3.5 2DD floppy disk (Tajima format)
3.5 2HD floppy disk (the equivalent to Tajima format)
3.5 2DD floppy disk (Barudan FDR/FMC format)
3.5 2DD floppy disk (ZSK format)
3.5 floppy disk (brother ECS format)

Thread trimming Automatic thread trimmer
Thread breakage detect Upper and lower thread breakage detector

Power supply
Single phase 200 V, 220 V, 230 V, 240 V,1.1 kVA
Flourescent lamp: 92VA 49W (Maximum)

Weight 700 kg 600kg 670kg

Dimensions

(Before assembly)
3040 (W) × 810 (L) ×
1400 (H) mm

(After setup)
3040 (W) × 1360 (L) ×
1750 (H) mm

(Before assembly)
2320 (W) × 810 (L) ×
1400 (H) mm

(After setup)
2320 (W) × 1360 (L) ×
1750 (H) mm

(Before assembly)
3040 (W) × 810 (L) ×
1400 (H) mm

(After setup)
3040 (W) × 1360 (L) ×
1750 (H) mm

Options Embroidery hoops in different sizes,  Bobbin winder
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2. Software

2-1 Necessary Systems
The following systems are needed for installing the software.
� Personal computer with a CPU of Intel Pentium 166 MHz or above

(Even if the software is operable under the environment less than the required specification, such a
case is out of the scope of warranty.)

� Memory of 32 MB or above (Even if the software is operable under the environment less than the
required specification, such a case is out of the scope of warranty.)

� Free space of 100 MB or above in the hard disk
� 3.5 floppy disk drive
� CD-ROM drive
� Video card of 1024 × 768 resolution in 256 colors

(1280 × 1024 in 65000 colors is recommended.)
� Serial port (RS-232C) × 1
� PCI slot × 1

(Use full-size type PCI slot. Low profile type and half pitch type cannot be used.)
� Windows 95/98/2000/NT4.0/XP (Some functions are not available with Windows NT.  Refer to page

4-18.)

2-2 Configuration of Software
This software is mainly composed of the following four programs.  The software is provided on CD-R.
(1) Embroidery Machine Controller
(2) Embroidery Data Explorer
(3) Embroidery Data Editor
(4) Production Report

Program Functions

(1) Machine Controller
This program controls embroidering operation of the machine.
A embroidering status can be displayed on the screen in real time, and data for operating the
machine can be set.

(2) Embroidery Data Explorer
This program handles files of embroidery data on patterns.
Transmission of embroidery data to the machine, as well as copy, move and retrieval of a file are
available by means of this program.  Embroidery data can be converted from the paper tape or
floppy disk.

(3) Embroidery Data Editor
This program allows editing of data on embroidering operation including scaling, rotation, color
change, etc.

(4) Production Report
This program is for collecting data on actual embroidering operation and calculating output, etc.
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Relationship among Programs
When the software is started, the program (1) for actuating the machine starts first.
Next, embroidery data is called by the program (2).  Use the program (3), when required, for editing
and embroidering.  The embroidery data is totaled by the program (4).
The programs (2), (3), and (4) can be started from the menu of the program (1).  Each program can
also be started independently.

W1357Q

2-3 Notes on use
� Do not start other application software while the machine controller is used.
� Do not set the screen saver.

To cancel setting, select the "Screen saver" on the "Control panel" screen and set "Not used".
� Set the computer not to use the system agent included in the Windows 95 PLUS.

2-4 Help
The software is equipped with an on-line help function as an accessory.
Click , then the icon of the desired item.  A message is displayed to explain the meaning and
usage of the item.  Pressing the [F1] key brings up the help screen of the application for your
reference.
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2-5 Basic Operation of Software
This section explains the basics of using the software.  It covers only the operating procedures that
are commonly used for the software.  If there are any special operating procedures inherent to a
program, they are explained in each section.

How to Use the Mouse
When selecting an icon or a menu displayed on the screen, move the white arrow pointer on the
screen to the required position, then press the button on the mouse.

W1358Q

Place the mouse on a flat, smooth surface and move it by sliding on it.  The white arrow pointer
moves along the mouse motion.

W1359Q

The mouse has two buttons.  The left one is used in general.  There are three ways of operating the
mouse button as described below:

!!!! Click
Press the left button of the mouse once.
"Click [xx]" means moving the white arrow pointer to "xx" and pressing the left button once.

W1360Q
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!!!! Double-click
Press the left mouse button twice continuously.  Do not leave a long pause in between.
"Double-click [xx]" means moving the white arrow pointer to "xx" and pressing the left button twice
continuously.

W1361Q

!!!! Drag
Move the mouse while holding down the left button.
Dragging is used for defining an area.

W1362Q
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Names of Screen Components
Names of major components on the screen of the machine controller are described below:

W1363Q

!!!! Menu
Processing of software is carried out by giving relative commands.
Commands are divided in groups and stored in each menu.  The menu displayed on the screen
changes depending on the program which is currently active.

!!!! Tool bar
A command is executed by clicking a relative icon (illustrated button) on the screen.  If it is hard to
recognize icons from illustrations, move the white arrow pointer to the icon.  The name of the icon
is displayed.

!!!! Scroll bar, scroll box, and scroll arrow
Some patterns may not be displayed entirely on the screen.  Use the scroll bar to see hidden parts
of the pattern into view.
When displaying the right part, for example, click the scroll arrow at the right end.  The box in the
scroll bar moves to the right.  By dragging the scroll box to the right, the screen can scroll quickly.
The vertical scroll bar can be used in the same way.

!!!! Status bar
This bar is for displaying a brief description of the selected command.

Menu
Tool bar

Dimmed icons
cannot be used
unless an
appropriate item
is selected.

Leftward movement
Status bar

Rightward movement

Downward
movement

Scroll bar

Upward
movement
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Selection of Menu
Processing of software is carried out by giving a command.  A command can be given by the mouse
as described below:

1. Move the arrow pointer to a menu name and click there.

W1364Q

2. A list of commands is displayed.  Click the required command.

W1117Q

When the arrow pointer is moved to another menu while a list of commands is displayed, those of the
latter menu are displayed.

Dimmed commands cannot
be used unless an
appropriate item is selected.

Commands with a 
mark have sub menus.

The check mark (√) indicates
that the command is selected.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



1-10 BE-1204B-BC � BE-1206B-BC

Chapter 1 An Introduction of Embroidery Machine

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



Chapter 2
Preparation of Embroidery Machine

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



2-2 BE-1204B-BC � BE-1206B-BC

Chapter 2 Preparation of Embroidery Machine

1. Names of Machine Components

W1401Q

The machine heads are numbered 1 to 6 (1 to 4 in four head models) from the right front.

Fluorescent lamp switch

Operation panel

Thread tension dial

Thread guide C

Thread guide B

Thread guide A

Thread tension base switch

Cotton
stand

Table

Stop switch

Leg

Main power switch

Control box

Power switch

Fluorescent lamp
switch
Flat / Cap hoop
select switch

Emergency
stop switch

STEP BACK /
 FWD switch

Start switch

Rotary hook cover (Safety device)
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2. Installation

DANGER
Embroidery machines should be installed only
by trained engineers.

Electric wiring should be laid by your
distributor or electric experts.

Install a machine in a place away from a high-
frequency welding machine or other machines that
may generate a strong electric noise.  Failure to
do so may cause the embroidery machine to
malfunction.

The sewing machine weighs approximately
700 kg.
The installation should be carried out by four
or more people.

Be sure to connect the ground. If the ground
connection is not secure, you run a high risk of
receiving a serious electric shock, and problems
with correct operation may also occur.

Do not connect the power source until
installation is completed.  Doing so may start
the machine unintentionally through an
accidental activation of the START switch,
resulting in bodily injuries.

Secure the machine with the adjustment bolts on
the sound floor so that it will not move.

After installation is completed, get the power supply from a dedicated outlet.
When connecting multiple machines, exercise care not to exceed the capacity of the outlet.

2-1 Transportation of Machine
When relocating the machine, push the steel frame. Never push the cover or carriage.

!!!! When using a fork lift

W1222Q

1. Viewing the machine from the back, position their center at the central seal, insert the forks under
the legs and lift the machine.

The central seal

Lift forks

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



2-4 BE-1204B-BC � BE-1206B-BC

Chapter 2 Preparation of Embroidery Machine

!!!! When using a crane

W1223Q

2. Hook on the eyebolts with each belt to lift up the machine.
When lifting the machine, make sure that the belts do not contact the machine table or the tension
plate.

Belt

More than
45° More than

45°
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2-2 Installation of Machine

W1224Q

1. Place Footboard [4], a rubber cushion 10 [3] (provided with the machine), and PE sheet [2] under
each of four adjustment bolts M20 [1]. The Footboard must be on the rubber cushion.

2. Fit four adjustment bolts M20 [1] into the hole of Footboard [4], and adjust the embroidery machine
in height.
The adjustment must be made in such a manner that the four bolts are under an equal load when
the machine is placed down. (To lower adjustment bolt M20 [1], turn it in the direction of the arrow.)
Also, the casters should be raised.

3. After adjusting four adjustment bolts M20 [1], turn nuts M20 [5] in the direction of the arrow to
fasten them.
If the floor is not strong enough, the embroidery machine may be rocked during operation.  In such a
case, it is recommended that a secure base of concrete be placed below the embroidery machine.

 [5]

 [1]

 [4]

 [3]

 [2]
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2-3 Preparation of Needle Bar Case

W1225Q

Repeat the procedures below for all the heads:

1. Unscrew the screw [1], then detach the bracket [3] and pin [2].

 [1]

 [3]

 [2]
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2-4 Mounting of Table

!!!! Preparation for mounting the table

W1226Q

� This operation is required only when the table set is purchased separately from the machine.
� The table is a standard attachment.

1. Tentatively mount 4 (3 in BE-1204B) table supports Front [1] on the leg front using 4 bolts each.

 [1]

 Table guide bridge
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!!!! For embroidering with tubular square hoop or cap frame (lower position)

W1227Q

1. Attach four hexagon socket head cap screws to each of table parts R [1], M [2](BE-1206B and
BE-1204C only), and L [3] from the back.

2. Put the table backing plate [4] of each table on to the table guide bridge [5], and slide to the other
side. Insert the table backing plate [4] into the table backing rubber on the table support Rear [6].

3. Adjust table supports front [7] in height so as to make the table parallel with the floor.

4. Tighten all hexagon socket head cap screws [8] firmly.

 [1]

 [2]

 [3]

 [8]

 [7]

[6]

[4]

[6]

 [5]

[5]
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!!!! For embroidering with flat hoop/sash frame (upper position)

W1228Q

1. Attach four hexagon socket head cap screws to each of table parts R [1], M [2](BE-1206B and
BE-1204C only), and L [3] from the back.

2. Insert the table backing plate [4] of each table into the table backing rubber on the table support
Middle [5].

3. Adjust the height of the table support Front [6] to be even with the upper surface of the bed.

4. Tighten all hexagon socket head cap screws firmly.

5. Attach four (three in BE-1204B) thumb bolts to the lower front steel pipe of the leg section.
Fasten the table and the leg section using table stays (4 pcs(3 pcs in BE-1204B)) [7].

 [2]

 [3]

 [7]

 [6]

 [4]

 [5]

[1]
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2-5 Mounting of Cotton Stand

W1229Q

1. Attach the cotton stand bars [2] to the cotton stand [1].

2. Attach six thread guide support bars [3] to the cotton stand [1], while fitting into the six holes.

3. Mount the thread guide assembly [4] on the thread guide support bars [3] using the six screws [5].
 � When mounting, use one flat washer [6] below the thread guide support bar [3].
 � Pay careful attention to the front and back directions of the thread guides (A, B, C).

 [2]

[3]

[4]

[5]

 [1]

Front

Thread guide C

Thread guide B

Thread guide A

 [6]
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2-6 Lubrication to Needle Bar Case
Proper lubrication is necessary for keeping the machine head in good condition.

CAUTION
Turn off the power switch before starting any cleaning work, otherwise the machine may operate if the
start switch is pressed by mistake, which could result in injury.

W1221Q

Before operating the machine for the first time after unpacking or after leaving the machine without
operation for a long period of time, supply one or two drops of oil to each needle bar from the oil supply
holes of the lower cover.
� Use the Brother�s specified oil (Nippon Oil, Embroidery Lube 10N; VG10) for this.
  * If this type of lubricating oil is difficult to obtain, the recommended oil to use is <Exxon Mobil Essotex SM10;

VG10>.
� Supplying an excessive amount of oil will cause dripping onto the material.
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2-7 Connection of Personal Computer to Machines (for connecting 4 sets)
Be sure to ground the personal computer.

W1352Q

1. Turn off the power of the personal computer and the machine.

2. Open the cover of the personal computer and insert an interface board into the slot for the PCI
bus.

3. Connect the interface board male connector and the personal computer RS-232C connector
(COM1 or RS-232C-1) using the attached short RS cable.

4. Remove the side cover of the control box.

Interface board

CAUTION
Before inserting or removing IF cables or RS
cables, turn off the power switches of the
machine, the computer, and peripheral
equipment.

IF cable

RC
cable

IF cable

Terminator
(Be sure to attach
a terminator.)

(4th machine)

(3rd machine)

(2nd machine)

(1st machine)

Control box
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5. Pass the IF cable from the crevice between the frame of leg and the control box.

W1354Q

6. Connect the interface board female connector and the control box connector SBUS1 of the first
machine using an IF cable.

W1353Q

7. Connect the control box connector SBUS2 of the first machine and the control box connector
SBUS1 of the second machine using an IF cable.

8. Attach the side cover of the control box.

9. Connect the control box connector SBUS2 of the second machine and the control box connector
SBUS1 of the third machine using an IF cable.

10. Connect the control box connector SBUS2 of the third machine and the control box connector
SBUS1 of the forth machine using an IF cable.

11. Attach a terminator to the control box connector SBUS2 of the forth (last) machine.
� The IF cables used for connection are identical.  There is no difference between the two ends of the IF

cable.
� The order of connecting four machines is arbitrary.
� The maximum number of connecting machines is four.
� A terminator should be connected to the connector SBUS2 of the lastly connected machine.

Connection to SBUS1, 2 can be interchangeable.

(Terminator)
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2-8 Connection of Power Supply

!!!! Uninterruptive power supply
This unit is for protecting a personal computer from commercial power interruption, voltage drop,
and external noise.  Use of an uninterruptive power supply is strongly recommended.

� This unit is not an attachment of the Brother's embroidery machine, and should be purchased
separately from a different source.

� When using an uninterruptive power supply, be sure to establish grounding.

W1365Q

Uninterruptive power supply unit

Grounding cable
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2-9 Grounding

CAUTION
Perform a grounding cable connection.  Failure to do so may result in electric shock or machine
malfunction.

W1231Q

When connecting the power supply, make sure to connect it to the grounding cable (with green and yellow
stripes). When plugging in the outlet, use a plug suited to the outlet.

Grounding cable
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2-10 Installation of Software
Use an attached CD-R for installing software.  If a personal computer with no CD-R drive unit is used,
connect a drive unit to the computer.

1. Set the CD-R for installation.
Setting the CD-R starts the installation program automatically.

2. Select the language and click "Next".

W1366Q

3. The screen for user registration is displayed.  Input your name and department.  Click [OK] after
inputting is finished.

4. Check the user information.  Click [OK] if the contents are correct.

5. Specify a folder for setup.

6. Click [TO NEXT] to start installation.

W1367Q

7. After setup is properly finished, a message is displayed.

8. Click [OK] to complete installation.
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3. Preparation for Embroidering

CAUTION
Turn off the power switch before starting preparation.
Failure to do so may start the machine unintentionally through an accidental activation of the START
switch, resulting in bodily injuries.

3-1 Upper Threading

W1232Q W1233Q

Needle bar
No.3, 6, 9, 12

No.2, 5, 8, 11

No.1, 4, 7, 10

[1]

[2]
Thread Guide
tension disc

[3]
Tension
stand inner
thread guide

SpringRotary
disc

[4]
Tension stand lower
thread guide

Inner thread guide

[5]
Lower thread
guide

[6]
Needle bar
thread guide

Pressure foot
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1. Pass an upper thread from the cotton stand through the hole of the thread guide right above each
cotton stand bar.  Pass the thread from the back to the front hole.

W1234Q

2. Pass the thread through the upper hole of the pretension [1].  Push up the thread guide tension
disc with your finger, and pass it from the left to the lower hole.

3. Pass the thread through the upper hole of the 2nd pretension.  Push up the thread guide tension
disc[2] with your finger, and pass it from the left to the lower hole.

4. Wind the thread clockwise once around the rotary disc and place it on the spring.

5. Pass the thread through the hole of tension stand inner thread guide [3].

6. After passing the thread through the hole of tension stand lower thread guide [4], insert the thread
into the right side of the inner thread guide and pass it through the hole of the thread take-up.

7. Bring the thread back to the inner thread guide.  Insert the thread into the hole from the upper
section.

8. Pass the thread through the hole of the wire of the needle bar thread guide [6] and pass it through
the needle eye.  Pass it through the presser foot.  Pass it to presser spring at the front of lower
thread guide [5].

Front

The cotton stand (top view)

Pass a thread in the order
indicated in the figure.
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3-2 Replacement of Bobbin
Remove dust, lint and oil from the bobbin case before replacement.

!!!! Removing bobbin case

W1235Q

1. Open the rotary hook cover [1].

2. Hold the knob [2] and take out the bobbin case.

3. Close the knob and take out the bobbin [3].

!!!! Replacing bobbin

W1238Q W1239Q W1240Q

1. Put a new bobbin in the bobbin case.
Check the winding direction.
Check that the bobbin is pushed out of the bobbin case by about 0.5 mm.  If not, the slip prevention
spring of the bobbin case does not work.  Adjust the height of the spring or replace it with a new one.

W1237Q

 [1]

[2]

 [3]

Pull out by
about 50 mm

 [6][5]
[5]

 [4]

0.5mm
Bobbin
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2. Slide the thread under the tension spring [5] through the notch [4].

3. Pull out the thread from the hole of the tension spring [5].

4. Pull out the thread by about 50 mm.

5. Pass the thread through the thread guide [6].

!!!! Attaching bobbin case

W1241Q

1. Hold the knob [2] and attach the bobbin case securely.

2. Close the rotary hook cover [1].

 [1]

 [2]
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3-3 Replacing and Selecting Needle
* Relationship between materials and needles

Material Needle Needle thickness

Denim
Leather

#14,
#16, #18

Handkerchief #9, #10

Shirt
Towel

DB × K5

#11,
#12, #13

!!!! Selecting needle
� When using special threads such as gold, silver, and rame yarn, use a heavy-duty needle (#11~

#16). For better finish, paste the waxed paper on the back of the material.
� In general, use DB×K5 #11 ~ #18 according to the material thickness.  For knitted materials, use

DB×K23 #11 because its rounded point prevents the knit thread from breaking.

W1242Q

!!!! Removing needle
Loosen the set screw [1] and remove the needle [2].

!!!! Attaching needle
With the flat side facing the front, insert the needle all the way until it meets the end of the needle bar.
Tighten the set screw [1] firmly.
� Set the needle so that the notched part will come on the rotary hook side.
� The needle should not be angled to the left (when viewed from the front).

 [1]

 [2]
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3-4 Attachment of Embroidery Hoop and Frame

!!!! Tubular square hoop
BE-1204B,BE-1206B

1. Loosen the thumb bolt M6 [1] to draw it to the
center.

2. Align the positioning hole on the tubular
round arm frame [4] with the positioning pin
[3] (S58665) on the X-feed sash [5] (S58650),
and fit the tubular round arm fixing nut [2] on
the back side of the thumb bolt M6 [1] into the
hole on the X-feed sash.

3. While keeping the nut in the hole, slide the
thumb bolt M6 toward the edge and tighten it
firmly at the outermost point.

BE-1204C

The frame is fixed to the position of (1) for 360
pitch, so is to (2) for 400 pitch and to (3) for
500 pitch.

1. The tublar round arm frame R [4] is fixed with
the thumb bolt [5] to the connecting plate [6]
to align with each pitch. At the same time, put
the positioning pin [7] into a hole at the center
of the tublar round arm frame R [4].

2. Insert the grooves of the tublar round arm
frame L [8] and R [4] onto the thumb bolt M6
[10] on the X-feed sash [9] so as to align with
each pitch and fix them.

W1243Q

 [1]

 [4]

[2]

 [5]

 [2]

 [3]

2843M

2844M
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!!!! Holder base (optional)

W1244Q

Attaching the holder base frame

1. Set the table. (Refer to �Mounting of Table� on page 2-7.)

2. Insert the frame connecting plate F [4] into the holder base frame L [1], flat frame C6-360 [2] and
holder base frame R [3], using bolts and washers.
[When using the machine only with the holder base frame (small)]
Attach the flat frame S connecting plates L [5] and R [6] to the flat frame S6-360 set [7].
Attach the flat frame S connecting plates L [5] and R [6] to the holder base frames L [1] and R [3], using
bolts of 4×12 and washers of middle 4.

3. Remove 4 bolts [9] from the front of X-feed sash [8].

4. Put the frame connecting plates L [10] and R [11] on the X-feed sash [8]. Fix them with bolts and
washers.

5. Check that the clearance between the mounted flat frame C6-360 [2] and the table is even when
viewed from the machine front.
If adjustments are needed, loosen bolts of the F table support Front [12] and move it in the
direction of the arrow.

6. Tighten each bolt securely after the adjustment is completed.

 [9]

 [2]

[4]  [3]

 [5] [1] [3]
Y-axis cover

1mm 1mm

Felt
Table

 [11]

 [1]

 [6]

[7]

[12]

[10]

 [9]

[8]
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Attaching the holder base

1. Mount the holder base vertically to the X-axis feed sash [1] and flat frame C6-360 [2] using the
thumb bolts [3].

W1246Q

 [2]

 [3]

 [1]

 [3]
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!!!! Sash frame (optional)

W1247Q

Attaching the sash frame

1. Set the table.  (Refer to "2-4 Mounting of Table" (Page 2-7) for details.)

2. Mount two vertical sash frames [1] on the holder base frames L and R, and two horizontal sash
frames [2] on the X-axis feed sash [3] and the holder base frame C6-360 [4], using the screws.

3. Set the material. Then set sash clips 290 [5] horizontally and set sash clips 220 [6] vertically.
BE-1206B, BE-1204C: Sash clips 290 12 units, sash clips 220 10 units
BE-1204B: Sash clips 290 10 units, sash clips 220 6 units

[2]

 [4]

 [3]

 [5]

 [1]

[6]

 [3]

 [3]

 [5]

 [6]

 [4]

 [1]
 [3]
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3-5 Adjustment of Thread Tension

!!!! Adjustment of upper thread

W1248Q W1249Q

Adjust upper thread tension to 0.8~1.4N when the thread is pulled at the needle bar thread guide.

* Correct adjustment
Turn the upper thread tension dial so that the needle thread can be pulled to the back of the material
and that the lower stitch width will be about 1/3 of the upper stitch width.

!!!! Adjustment of tension spring

W1250Q

1. The standard height of the tension spring is the point from where the upper thread comes down by
about 14 mm when it is pulled with certain tension which does not pull out the thread.

2. The standard force of the tension spring is 0.2 to 0.3 N at the start of the motion when it is pulled in
the direction illustrated.
Adjust it so that the tension spring does not move when the upper thread is pulled out slowly from
the presser foot.

Upper stitch width

Upper
thread

Lower
thread

Lower stitch width

0.8~1.4N

[2]

0.2~0.3N

 [1]

14mm

 [3]

6~8mm
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3. For adjusting the height, loosen the screw [1] and turn the tension spring bracket [2].

4. For adjusting the tension spring force, insert a driver tip in the groove of the thread tension bar [3]
and turn it.

!!!! Lower thread tension

W1251Q W1252Q

The standard tension of the lower thread is 0.15 ~ 0.3N.
This tension may vary depending on the used thread.  In general, press the bobbin case to a smooth
vertical surface and hang the designated number of coins.  Turn the thread tension screw so that the
lower thread will come out smoothly.
Check that the bobbin is pushed out of the bobbin case by about 0.5 mm.  If not, the slip prevention spring
of the bobbin case does not work.  Adjust the spring in height or replace it with a new one.  (Refer to
�Replacing Bobbin� on page 2-19.)

W1396Q

We recommend the use of the option gauge set TM-3 (S59956-001).

To tighten

To loosen
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Chapter 3
Embroidering Procedures

After installation of machine and setting-up of the
personal computer (PC), start embroidering. This
chapter explains about the operation panel on the
machine as well as precautions for the actual
embroidering process.
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Functions of Operation Panel

Operation Panel

W1368Q

Starts embroidering.
Restarts after moving the carriage to embroidering start position by using the jog switch.
Restarts embroidering after a suspension.

Cancels errors during embroidering.

Exits from the embroidering mode. Hold down this switch and press  switch.
Suspends embroidering.
Reset the inching mode when this switch is pressd.

Trims thread during suspension.
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Checks the embroidering area.

Exits from embroidering mode.  Press this switch while holding down  switch simultaneously to stop
embroidering.
Moves the hoop automatically into the embroidering area when the embroidery position is out of the area.
When this switch is pressed while the computer has given a command to move embroidery hoop, the
embroidery hoop moves designated position.

Moves the hoop to software-set position.  When this switch is pressed again, the hoop returns to the previous
position.
Clear inching when this switch is pressed in the inching mode.

Moves the needle bar.  The needle moves by the diameter every time this switch is pressed.

Moves the hoop.
Step-back or forward is available during suspension. (Use   switches only.)
Changes the speed range during embroidering (Use  switches only).

Sets machine to the inching mode when  is pressed while holding down  during suspension.

Carries out inching of the hoop when the switch is pressed in the inching mode.  (  appears on the
panel)
Turning on the power with  key pressed will display the test mode screen.

! Canceling errors

When an error message appears, it is canceled by pressing  switch.
Pressing other switches can stop alarm sound.
When thread breakage or wiper out error has occurred, step-back or forward switch can be used to
cancel errors.
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Switches at Machine Heads

W1257Q

! Stop switch
Stops embroidering operation.
In BE-1206B models, this switch is located between the head 2 and 3, and also between the head 5
and 6.
In BE-1204B/1204C models, this switch is located between the head 1 and 2, and also between the
head 3 and 4.

! Start switch
Starts embroidering.  Holding down this switch executes embroidering at a low speed.
In BE-1206B models, this switch is located between the head 2 and 3, and also between the head 5
and 6.
In BE-1204B/1204C models, this switch is located between the head 1 and 2, and also between the
head 3 and 4.

! STEP BACK/FWD switch
When BACK switch is pressed, the machine steps back.  When FWD switch is pressed, the
machine steps forward. If you keep the switch pressed for a while, the machine will continue
stepping even after you let the switch alone.
If any error occurs, it can be reset.
When the sewing is suspended during the area checking, pushing this switch can move the head to
the previous or the next vertex of the outlined rectangle pattern.
In BE-1206B models, switches are located between the head 1 and 2, and also between the head 5
and 6.
In BE-1204B/1204C models, switches are located between the head 1 and 2, and also between the
head 3 and 4.

Stop switch

Start switch

Step forward switchStep back switch
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Lamps and switches on the thread tension stand
The thread tension stand has lamps and switches mounted on it.
Switches can set movements of the heads such as to drive, to suspend or mending, and those
statuses can be checked by lamps.

W1258Q

! Thread tension stand lamp
Shows statuses of each head of the machine.

Lamp illumination Machine head status
The head is suspended
The head is not suspended but its mending is set to OFF.

Off

Some other head has an error.
Illuminates green The head is ready to drive.
Blinks green The head has an error. Blinking will change into illuminating when the error is cleared.
Blinks red The head has a thread breakage error. Blinking will change into illuminating when the

error is cleared.

! Thread tension stand switch
Sets drive/suspend of each head and ON/OFF of the mending.
Mending is a function to drive or suspend the head for the specified time period when the machine
steps back during embroidering.
� Switching of drive/suspend should be done when the machine is stopped.
� Switching of the mending should be done when the machine is suspended during embroidering.

W1259Q

Thread tension stand lamp Thread tension stand switch

Flip the switch down
to suspend the head.

Flip the switch up to
suspend the head.

Flip up the switch further to
switch ON/OFF the mending.
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Flowchart of Preparation for Embroidering

Run PC.

Run software (→ page 3-7) .

Turn on the machine power. (→ page 3-7)

Register the machine name for initial start-up. (→ page 3-8)

Retrieve the embroidery data by using explorer (→ page 3-8).

�Chapter 4 Selecting and Transferring Embroidery Data� (→ page 4-1)

Edit the retrieved embroidery data.
�Chapter 5 Editing Embroidery Data� (→ page 5-1)

Click  of the machine controller.

Press  on the operation panel.

Press  on the operation panel.
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Run the Software

1. Select [Program] - [Brother Embroidery System] � [Ecsc] from the Start menu.
The software starts up.

Turn on the Machine Power

W1262Q W1265Q W1405Q W1266Q

1. Turn on the main power switch.

2. Reset the emergency stop switch.

3. Change the Flat / Cap hoop select switch according to the hoop to be used.

4. Press the power switch.

5. The computer screen changes when the machine is turn on.

W1369Q

Emergency stop switch Power switchFlat / Cap hoop select swichMain power switch

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



3-8 BE-1204B-BC � BE-1206B-BC

Chapter 3 Embroidering Procedures

Register the Machine Name
Enter the machine name if the software is run for the first time or when a new machine is connected.

1. Enter a machine name.

W1370Q

2. Click [OK].

Retrieve the Embroidery Data

1. Click .
The embroidery data explorer starts up.

2. Double-click the desired data or click  after clicking the desired data.

W1371Q

3. The selected data is transferred to the machine controller.

W1363Q

4. Click .
The data is transferred to the machine for preparation of embroidering.
When the embroidery hoop is displayed, the area check is conducted not with the embroidery area but
with the frame shape. However, the area check of spider net frame and cap frame is conducted with the
embroidery area.
Be sure to note that at the time of the area check with the frame shape, the warning message won't be
displayed when all of the embroidery data is placed apart from the embroiderable area (in green) in the
frame or covers up the whole embroiderable area (in green) of the frame.

Select an identifying color for the
machine.
This color is shown on the title bar for a
while when the arrow pointer is moved
to the title bar of a machine window.
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Start Embroidering

1. Check that the READY lamp on the machine operation panel is on.

W1372Q

2. Press  to check the embroidering area.

3. Press  to start embroidering.
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Chapter 4
 Selecting and Transferring

Embroidery Data
Clicking  on the machine controller brings up a
screen which allows selecting or transference of
registered embroidery data. Moving, copying, and
deleting of embroidery data can also be carried out
on this screen.
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Functions (Command Reference)
File menu
New Creates a new directory. (→ page 4-4)

Exit of Selection Transfers embroidery data to the machine controller. (→ page 4-5)

Exit Exits from embroidery data explorer.

Edit menu

Copy Copies the selected embroidery data. (→ page 4-7)

Move Moves the selected embroidery data to a different directory.
(→ page 4-8)

Delete Deletes the selected embroidery data. (→ page 4-9)

Rename Renames the selected embroidery data. (→ page 4-12)

Recreate an icon Creates an icon of data for other models. (→ page 4-10)
Select all Selects all the data. (→ page 4-11)

View menu
Tool Bar Displays the tool bar.
Status Bar Displays the status bar.

List Displays embroidery data in the text form. (→ page 4-15)

Image Displays the image of embroidery data. (→ page 4-15)

Sort by Name Sorts embroidery data by name (in the reverse order).
(→ page 4-15)

Sort by Stitches Sorts embroidery data by the number of stitches in ascending order
(in descending order). (→ page 4-15)

Sort by Colors Sorts embroidery data by the number of colors in ascending order
(in descending order). (→ page 4-15)

Sort by Date Sorts embroidery data by date in descending order (in ascending
order). (→ page 4-15)

Refresh Displays the latest data by updating the screen. (→ page 4-15)

Tool menu
Find Files Retrieves files. (→ page 4-13)
DST/DSB/DSZ → ECS Conversion Reads DOS format data. (→ page 4-16)
Non DOS (Barudan, ZSK...) Conversion Reads non-DOS format data. (→ page 4-18)
Tape → ECS Conversion Reads data in paper tape. (→ page 4-22)
ECS → DST Conversion Converts ECS data to DST data. (→ page 4-25)
Setup Defines settings of data reading. (→ page 4-24)
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Description of Screen

W0964Q

Exit of Selection
Exit

Copy

Move
Delete

Rename

List
Image

Sort by Name

Sort by Stitches

Sort by Colors
Sort by Date

Information
Help

Tool bar

Status bar

To display hierarchy of
directories in PC

To display name and outline
of the data registered in the
selected directory
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Creating a Directory
Creates a new directory.  A directory can be created within another directory.

1. Click and select a parent directory in the window on the left.

W0965Q

2. Select [New] - [Folder] from File menu.

W0966Q

3. Enter a new folder name.

W0967Q

4. Click [OK].

5. A new directory is added to the window.

W0968Q
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Transferring data
Transfer registered embroidery data to the machine controller or Embroidery data editor.

1. Double-click data, or click data and .
The explorer exits automatically after transferring the selected data.

W0969Q

Transferring DST and DSB data

1. Double click DST or DSB data or click the data and click .

2. The pattern image is displayed.  To read the data, click [OK].

W0970Q
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3. Set the number of feeds for trim.  Select the number of feeds or specify the feed length for
trimming and click [OK].
The data is transferred and the explorer ends automatically.

W0971Q

Transferring data on a network

1. Before starting the software, click [START] - [PROGRAM] - [EXPLORER].

2. Select [Map Network Drive] from Tool menu.

3. Select the desired drive and enter the path, and click [OK].

4. Exit from the explorer.

If no image appears:
If no image of embroidery data appears, select "Display Detail" on "Screen" of the control panel to
adjust display color.
Choose one of the following options, then restart PC.

� 256 colors
� High color (16 bits)
� Full-color (24 bits)

W0972Q

Select the display color
using "Color Pallet".
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Copy
Copies embroidery data.
! Select from the menu or drag the data icon to the destination.

Select from Menu
1. Click data for selection.

2. Select [Copy] from Edit menu or click .

W0973Q

3. Select destination directory.  Name copy data.

W0974Q

4. Click [Save].

Drag Data
1. Click data for selection.

2. Drag data to destination directory while pressing [Ctrl] key.
The pointer turns into .  Release the mouse button when the directory name is inverted.

W0975Q

3. Check that the copy destination directory is correct, then click [Yes].

W0976Q
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Moving Data
Moves embroidery data to a different directory.
! Select from the menu or drag the data icon to the destination.

Select from Menu

1. Click data for selection.

2. Select [Move] from Edit menu or click .

W0977Q

3. Select the destination directory and click [Save].

W0974Q

Drag Data

1. Click data for selection.

2. Drag data to the destination directory.
The arrow pointer turns into .  Release the mouse button when the directory name is inverted.

W0978Q

3. Check that the copy destination directory is correct, then click [Yes].

W0976Q
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Deleting Data
Deletes embroidery data.

1. Click data for selection.
The frame of selected data becomes red.

2. Select [Delete] from Edit menu or click .

W0979Q

3. Click [Yes] to delete the selected data.
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Recreate an icon
Creates an icon of data for other models.
! Icons of the data created by the following models can be recreated.

� BE-1204B-BC
� BE-1204C-BC
� BE-1206B-BC

1. Click and select the data displayed as "Icon is not completed".
The frame of the data selected is displayed in red.

W980Q

2. Select [Icon is made again.] from the Edit menu.

3. The pattern image is displayed.

W0970Q

4. Click [OK].
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Select All
Selects all the data in the folder displayed.
! Only copying, movement, and deletion by drag & drop are enabled when multiple patterns are

selected simultaneously. Transfer to the machine controller is disabled.

1. Select [Select all] from the Edit menu.
The frame of the data selected is displayed in red.

In the text display mode
W0981Q

In the image display mode
W0980Q
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Renaming Data
Renames the registered embroidery data.
! Data name consists of the name area and three characters called "extension" which indicates data

type. Enter ".ECS" at the end of the data name.

W0663Q

! Upper and lower cases are not distinguished in the data name.

1. Click data for selection.
The frame of selected data turns red.

2. Select [Rename] from Edit menu or click .

3. Enter a new data name.
Enter a data name including extension.

W0982Q

4. Click [OK].

extension
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Finding Data
Retrieves and views embroidery data.

1. Select [Find Files] from Tool menu.

2. Enter the file name of embroidery data for search.
Enter the file name correctly.

W0983Q

3. Click [Find].

W0984Q
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If the specified embroidery data is found, the data is displayed.

W0985Q

Finding Files With Wildcard Characters
Wildcard characters can be used as a substitute of a single character or multiple characters.
Characters "?" and "*" can be used as wildcard characters for search.
! Using "?"

The wildcard character "?" represents any single character.  For instance, if "Basket?.ecs" is
entered to the file name box, the search will find any file name including 'Basket' and a following
character.  Any number of wild characters can be used to replace other characters.

! Using "*"
The wildcard character "*" represents a character or combination of characters.  For instance,
if "*.ecs" is entered to the file name box, the search will find all files with extension "ecs".
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Adjusting Screen Display
Selects the information type to display on the screen.
! Tool bar

If it is checked, the tool bar appears.

! Status bar
If it is checked, the status bar appears.

! File display format
Choose either option.
List Displays a list of all embroidery data names and details in the directory in text format.
Image Displays a list of all embroidery data names and images in the directory.

! File sorting order
Choose one of the following options.  Clicking the icon will switch between ascending order and
descending order.
Sort by Name Sorts files by name.
Sort by Stitches Sorts files by the number of stitches in ascending order (in descending order).
Sort by Colors Sorts files by the number of colors in ascending order (in descending order).
Sort by Date Sorts embroidery data by date in descending order (in ascending order).

! Updating to the latest information
Displays the latest information.

1. Select [Refresh] from View menu.
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Reading Data in Floppy Disk
Reads data in a floppy disk and registers it as embroidery data.
! The following data formats can be registered.

� DOS format data
Tajima Data with file name "xxxx.DST"
Barudan Data with file name "xxxx.DSB"
Zanks Data with file name "xxxx.DSZ"

� Non DOS format data
Barudan FDR
Barudan FMC
Zanks ZSK

Reading DOS Format Data

1. Select [DST/DSB/DSZ → ECS Conversion] from Tool menu.

2. Select data to read and click [Open].

W0986Q

3. The image of the selected pattern appears.

W0970Q
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4. Set feed counts for thread breakage.  Select the number of feeds or specify the feed length for
trimming and click [OK].

W0971Q

5. Select the directory to save and name the file.
Do not change extension ".ECS".

W0974Q

6. Click [Save].
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Converting the Non DOS format data
This function is not available with Windows NT.

Viewing Files
To view files of FDR, FMC and ZSK data, carry out the following steps:

! Viewing Details

Click .

Names, types, Numbers, sizes, number of stitches of FDR data are displayed.
Names, sizes, number of stitches of FMC data are displayed.
Names, Numbers, sizes, number of stitches of ZSK data are displayed.

W0987Q

W0988Q

W0989Q

When reading FDR data

When reading FMC data

When reading ZSK data
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! Viewing Icon

Click .

W0990Q

! Preview and Refresh
The data image can be displayed before reading the data.  Click the desired icon or the name for
display. Click  to display the data image.  On the detailed display, "fdr" and "fmc" changes to
image display. To cancel the preview, click .

W0991Q

1. Set the floppy disk such as Barudan which is non-DOS format at the floppy disk drive of the PC.

2. Select [Non DOS (Barudan, ZSK...) Conversion] from Tool menu.
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3. Select data to read and click [OK].

W0992Q

W0993Q

4. The image of the selected pattern appears. To convert the selected data into ECS data. Click [OK].

W0994Q

When "Details" is selected

When "Icon" is selected
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5. Set feed counts for thread breakage. Select the number of feeds or specify the feed length for
trimming and click [OK].

W1403Q

6. Select the directory to save the file and name the file.
Do not change extension ".ECS".

W0995Q

7. Click [Save].

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



4-22 BE-1204B-BC � BE-1206B-BC

Chapter 4  Selecting and Transferring Embroidery Data

Reading Data in Paper Tape
Saves data in paper tape as embroidery data.
! Paper taper reader is required for reading data.
! Before saving any data, check that the paper tape reader is connected to PC correctly.
! Available interfaces are as follows:

� COM1
� COM2

! Readable data formats of paper tape are as follows:
� Tajima
� Barudan
� Zanks (ZSK)

1. Turn on the power to the paper tape reader.

2. Set paper tape after the LED of READ button light up.

W0414Q

3. Select [Tape → ECS Conversion] from Tool menu.

4. Select data format and click [OK].
The paper tape reader starts reading data.

W0996Q

READ button
Power switch

Paper tape
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5. The image of the selected pattern appears.

W0970Q

6. Select the directory to save and name the file.
Do not change extension ".ECS".

W0997Q

7. Click [Save].
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Settings for Data Reading
Sets up the interface and data transfer speed of the paper tape reader or external disk drive.

1. Select [Setup] from Tool menu.

2. Select port and speed.

W0998Q

3. Click [OK].
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Writing Data in DST Format
Convert the ECS data into DST data for saving.

1. Click the desired ECS data to convert into DST data.

2. Select [ECS to DST conversion] from Tool menu.

3. Select the directory to save and name the file.
Do not change extension ".dst".

W0999Q

4. Click [Save].

5. Set feed counts for thread breakage. Select the count and click [OK].

W0971Q
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Viewing Pattern Information
Detail information of embroidery data can be checked.
! The following items can be checked.

Pattern name File name and path of embroidery data
File Version Version number of the file
No. of stitches The number of stitches in embroidery data
No. of colors The number of colors used in embroidery data
Mask Size Size of masking
Start of Embroidering Coordinates of embroidering start position
End of Embroidering Coordinates of embroidering end position
Last modified Date of last revision of data

1. Click data for selection.
The frame of the selected data turns red.

2. Select [Design Information] from Help menu or click .

3. After checking, click [OK].
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Clicking  of the machine controller brings up a
screen which allows editing of embroidery data.
This screen allows simple processing of embroi-
dery data and display setting of display.
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Functions (Command Reference)
File menu

Open Selects embroidery data. (→ page 5-5)

Merge Add other pattern to the pattern in editing. (→ page 5-28)

Save Saves the edited embroidery data over the current file. (→ page 5-30)

Save as Saves the edited embroidery data as a separate file. (→ page 5-31)

Print Prints embroidery data. (→ page 5-33)
Print Preview Views printing condition of embroidery data.
Print Setup Designates printer settings.
Exit Editing Exits from editing of embroidery data.

Edit menu

Undo Returns to the previous step. (→ page 5-15)

Redo Repeats the step of "Undo". (→ page 5-15)

Rotate Rotates the image. (→ page 5-16)

Horizontal Flip Flips the image horizontally. (→ page 5-17)

Vertical Flip Flips the image vertically. (→ page 5-17)

Point Symmetry Rotates the image 180 degrees about the center. (→ page 5-17)

Repeat Repeats copying of the image. (→ page 5-17)

Resize Resizes the image. (→ page 5-20)

Delete Stitch Delete a stitch whose length is the designated length or less. (→ page 5-20)
Insert or delete code Insert or delete the code for trim, pause and color change. (→ page 5-21)
Insert lock stitch Insert a lock stitch before and after thread trimming. (→ page 5-22)

Change menu
Start Changes the start position of embroidery data. (→ page 5-23)
End Changes the end position of embroidery data. (→ page 5-24)
Mask Changes the mask of embroidery data. (→ page 5-25)
Group Group the patterns created in "Repeat" into one. (→ page 5-26)

View menu
Centering Centers embroidery data. (→ page 5-6)
Zoom Zooms in or out. (→ page 5-6)
Needle Penetration Displays the needle penetration positions. (→ page 5-8)
Embroidering Start/End Displays the start/end positions of embroidering. (→ page 5-8)
Trim and pause Displays the code insertion position for trim and pause. (→ page 5-8)
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Microstitch Displays the position of the stitch whose length is the designated length or
less. (→ page 5-9)

Needle bar and speed
range

Displays the setting screen for needle bar and speed range. (→ page 5-9)

Thread color Displays the pattern in thread color. (→ page 5-13)

Tool Bar Shows/hides the tool bar. (→ page 5-14)
Status Bar Shows/hides the status bar. (→ page 5-14)
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Description of Screen

W1000Q

Status bar

Open
Save

Zoom Out

Horizontal Flip
Vertical Flip

Point Symmentry
Help

Tool bar

About This Application
Design Information

Print
ResizeRedo

RotateUndo
Thread

color

Needle bar and
Speed Range

Fit to Window
Display Range

Zoom In Repeat
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Opening Embroidery Data
This function is available with embroidery data editor.

1. Select [Open] from File menu or click .

2. Double-click the data or click the data and .

W1001Q
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Setting Display
Sets the condition of the display screen.  Items with check marks to the left are selected.

Centering
Brings the image to the center of the screen.

Before selecting After selecting
W1002Q W1003Q

1. Select [Centering] from View menu.

Zoom
Zooms in/out the pattern.

! The following four types of zooming are available.
Zoom In Enlarges the image to 125%.
Zoom Out Reduces the image to 80%.
Range Magnifies the range defined by the mouse to the full window size.
Full Window Displays the whole image to the size of the window.

Zoom In

1. Select [Zoom] - [Zoom In] from View menu or click .
Repeats zooming of the image by the number of clicks.

Before selecting After selecting
W1002Q W1004Q
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Zoom Out

1. Select [Zoom] - [Zoom Out] from View menu or click .
Repeats zooming of the image by the number of clicks.

Before selecting After selecting
W1004Q W1005Q

Range

1. Select [Zoom] - [Range] from View menu or click .

2. Drag and define the range to zoom in with the mouse.

Before selecting After selecting
W1005Q W1006Q

Fit to window

1. Select [Zoom] - [Fit to window] from View menu or click .

Before selecting After selecting
W1005Q W1007Q
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Needle Penetration
Chooses whether or not the needle pevetration positions are displayed.

1. Select [Needle Penetration] from View menu.

Before selecting After selecting
W1008Q W1009Q

Embroidering Start/End
Displays start and end points as "S" and "E" on the screen respectively.
If points "S" and "E" are identical, "E" has priority over "S".

1. Select [Embroidering Start/End] from View menu.

Before selecting After selecting
W1010Q W1011Q

Trim and pause
Displays the position of the trim code and the pause code.
Trim is displayed by X and pause is displayed by .

1. Select [Trim and pause] from the View menu.

→

W1012Q W1013Q
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Microstitch
Displays the position of the stitch whose length is less than the designated length with .
Length can be designated from 0.0 to 1.0 mm in units of 0.1 mm.

1. Select [Microstitch] from the View menu.

2. Designate the length of the stitch to be viewed.  Select [View] and designate the length of the
microstitch.

W1014Q

3. Click [OK].

Before selecting After selecting
W1015Q W1016Q

Needle Bar and Speed Range
Displays status of the needle bar and speed range.

1. Select the [Needle bar and speed range] from the View menu or click .

W0699Q

Indicates the needle
number and the color.

Indicates the stitching
order and the color.

Pause is set when the
range shows S marking.

Indicates the range of
each needle bar.

Microstitch
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Change of display color
! When the color of the embroidering sequence is changed, the color displayed on the screen is

changed.  When ending embroidering or reading other data, the confirmation screen for saving the
setting appears.

! A display color can be selected from among the following four items.
Basic color which can be selected screen on the
"Color selection"

Refer to steps 1 and 2.

Color sample supplied by a manufacturer Refer to steps 1 and 3.
Color sample created by a user Refer to steps 1 and 3.
Adjustment of an intermediate color from the color
sample supplied by a manufacturer or naming and
registration of a newly created color

Refer to steps 1 to 7.

! The following screen is displayed when colors to be displayed are set to 256 in [Display Properties]
and the color sample supplied by a manufacturer cannot be selected or an intermediate color
cannot be created.

W1017Q

1. Double click the desired embroidering sequence to change the color.

W0699Q
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2. Select a new color on the [Color selection] screen.

W1018Q

3. When selecting a color from a color sample, click maker name or [User] and double click [Color].

W1019Q

4. When finely adjusting the selected color, click [Medium color].
Click [User] to crate a new color, then click [Addition].

W1020Q

The needle bar number
can be changed.
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5. Select an arbitrary color from basic colors.
Click [Define Custom Colors] to create a medium color.

W1021Q

6. Select a color by clicking on the color chart or by inputting a value, and click [OK].

W1022Q

7. Input the name of the color and click [OK] when [User] is selected in step 4.

W1023Q

To display data of
the selected color.

Drag here to adjust
brightness.
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Changing needle bar allocation

1. Drag the embroidering sequence on the needle bar number.

W1024Q

Setting the range

1. Double click the desired needle bar range to change.

2. Click the desired range.

W1025Q

3. Click [OK].

Thread Color
The embroidery data is displayed in thread color.

! This functions is available only when the embroidery data edit is started from the machine controller.

1. Select [Thread color] from the View menu or click .

Before selecting After selecting
W1026Q W1027Q

Dragged embroidering sequence

Click here to put a check mark for
pause before starting the designated
embroidering sequence.
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Tool bar
Shows/hides the tool bar.  The tool bar contains icons with the same functions as the menu.

1. Select [Tool Bar] from View menu.

Before selecting After selecting
W1028Q W1029Q

Status Bar
Shows/hides the tool status. The status bar provides information on the current status and advice
for operation.

1. Select [Status Bar] from View menu.

Before selecting After selecting
W1030Q W1029Q
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Back to Previous Status

Undo
Makes the edit or change invalid.  The screen returns to the state before the change.

! The screen can return to 3 steps maximum.

1. Select [Undo] from the Edit menu or click .

Redo
Repeats the canceled step of "Undo".

! The screen can return to 3 steps maximum.

1. Select [Redo] from the Edit menu or click .
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Editing

Rotate

W0558Q

! Available range of rotation is -359 to 359 degrees.
! When the patterns to be repeated are grouped, the whole pattern rotates.  When they are not

grouped, each pattern rotates in each hoop.

When the patterns are grouped When the patterns are not grouped
W0713Q W0714Q

1. Select [Rotate] from View menu or click .

2. Select angle.
If [Free] is selected, specify the angle.

W1032Q

3. Click [OK].

To select angle.

Click here to increase/decrease
the value.

The value can be directly entered.
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Horizontal Flip
Flips the image horizontally.

W0450Q W0459Q

1. Select [Horizontal Flip] from Edit menu or click .

Vertical Flip
Flips the image vertically.

W0450Q W0460Q

1. Select [Vertical Flip] from Edit menu or click .

Point Symmetry
Flips the image 180 degrees to the center position of the image.

W0450Q W608Q

1. Select [Point Symmetry] from Edit menu or click .

Repeat
Repeats copying of the image by the specified number.

W0450Q W0464Q
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! The number for repetition is 1 to 100 for both vertical (Row) and horizontal (Column) directions.
! The unit for repetition can be set in inches.  To use the inch unit, set the length to [inch] on the

[Configuration] of Tool menu of the machine controller. (→ page 6-24)
! The pattern connection can be set in "Direction" as follows:

From top left, alternating directions From top left, left to right direction
W0716Q W0717Q

From bottom left, alternating directions From bottom left, left to right direction
W0718Q W0719Q

1. Select [Repeat] from Edit menu or click .

2. Specify the number, interval and direction of repetition.

W1033Q

3. Click [OK].

The value can be directly entered.

Click here to increase/decrease the value.

Repeat count in the
longitudinal direction

Repeat count in the
lateral direction

Select the direction of repetition.

Sets margins of the sewing area used for
the calculation of the repetition number in
the automatic setting.

All patterns created in repetition are grouped as a single pattern.
Longitudinal distance (Unit: 0.1 mm or 0.01")
Lateral distance (Unit: 0.1 mm or 0.01")

The number is set automatically so as the number of
repetitions to be the maximum within the sewing area.

Select the reference position for spacing.
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Margin setting with [Auto setting] selected
The number is set automatically so as the number of repetitions to be the maximum within the sewing
area.
! When [Spacing], [Direction], and [Datum] are pre-selected before [Auto setting] is selected, the

setting is performed according to pre-selections.
!  [Margin] can be set after [Auto setting] is selected and the margin size you can set is 5 ~ 100mm

(0.2 ~ 4.00� in inch) around the sewing area.
Margin setting is performed as follows:

1. Select [Auto setting] and click [Margin].

W1034Q

2. Set the vertical and horizontal margin for sewing area.

W1035Q

3. Click [OK].

4. Click [OK].

Numbers can be directly input.
Numbers are up and down if clicked.

Repetition number in vertical direction.
Repetition number in horizontal direction.
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Resize
Resizes the image.

W0450Q W1395Q

! The available range of resizing is 50 to 200% in both the X and Y directions.
! Resizing changes the thread density along with the percentage.

1. Select [Resize] from Edit menu or click .

2. Specify the percentage of resizing.

W1036Q

3. Click [OK].

Delete Stitch
Delete a stitch whose length is less than the designated length.  Length can be designated from
0.0 to 1.0 mm in units of 0.1 mm.

1. Select [Stitch deletion] from Edit menu.

2. Designate the length of the stitch to be deleted.

W1037Q

3. Click [OK].

4. Deleted result is displayed.  Click [OK].

W1038Q

Click here to increase/decrease the value.

The value can be directly entered.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



BE-1204B-BC � BE-1206B-BC 5-21

Chapter 5  Editing Embroidery Data

Insert or Delete Code
Codes of trim, pause and color change can be inserted or deleted by moving the needle to the
desired position.

1. Select [Insert or delete code] from the Edit menu.
Needle movement tool bar is displayed.

W1039Q

2. Select the movement method of needle position.
Click either of the following buttons:

1 step Moves the needle position by 1 step each.

10 step Moves the needle position by 10 step each.

100 step Moves the needle position by 100 step each.

Next (previous) color change point Moves the needle position to the next (previous) color change point.

Next (previous) feed point Moves the needle position to the next (previous) feed point.

Next (previous) trim code Moves the needle position to the next (previous) trim code.

Next (previous) pause code Moves the needle position to the next (previous) pause code.

3. Move the needle position to the desired position.
Click either of the following buttons:

Consecutive step backward specified The needle position returns consecutively until the "Stop" button is pressed.

Step backward specified The needle position returns for the specified length.

Stop The needle position stops movement.

Step forward specified The needle position moves forward for the specified length.

Consecutive step forward
specified

The needle position moves forward consecutively until the "Stop"
button is pressed.

Number Move the needle directly to the indicated position.

4. Insert or delete the code.
Click either of the following buttons:

Insert (delete) trim code Insert (or delete) the trim code at the current needle position.

Insert (delete) pause code Insert (or delete) the pause code at the current needle position.

Insert (delete) change color code Insert (or delete) the change color code at the current needle position.

5. To end code insertion or deletion, click  . Modified setting is saved.
To cancel the modification of setting, click  .

Insert (delete) change
color code

Insert (delete) pause code
Insert (delete) trim code

Move to the indicated position.
Consecutive step forward specified

1 step
10 step

100 step
Next (previous) color
change point

Next (previous) feed point
Next (previous) trim code

Next (previous) pause code
Step forward specified

Stop
Step backward specified

Consecutive step backward specified
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Insert Lock Stitch
Find the pattern of [Stitch] - [Trim] for [Before Trimming] and find the pattern of [Trim] - [Feed] -
[Stitch] - [Stitch] for [After Trimming], then insert a lock stitch.

! Insertion method of lock stitch depends on the length of the second stitch as follows:
Stitch length Method of lock stitch
1.2 mm or more Insert 3 stitches of 0.3 mm stitch.
From 0.9 mm to less than 1.2 mm Insert 2 stitches of 0.3 mm stitch.
From 0.6 mm to less than 0.9 mm Insert 1 stitch of 0.3 mm stitch.
Less than 0.6 mm Do not insert the lock stitch.

! The inserted lock stitch cannot be deleted. However, use [Undo] in the Edit menu to return to the
status before inserting the lock stitch just after the lock stitch is inserted.

1. Select [Insert lock stitch] from the Edit menu.

2. Designate the position to insert the lock stitch and click [OK].

W1040Q

3. If the lock stitch can be inserted, click [Yes].

W1041Q
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Changing Data

Changing Start
Changes the start position of embroidering.

Options Functions
Center, upper left corner, middle left corner, lower left
corner, middle top edge, middle bottom edge, upper
right corner, middle right corner, or lower right corner
of the mask

Starts embroidering at the specified position.

Specify using mouse Starts embroidering at the position clicked with the
mouse.

Cancel Cancels the specified position.

W0729Q

1. Select [Start] from Change menu.

Click the start position if [Specify using mouse] is selected.
W1042Q

Upper left
corner

Middle left
corner

 Lower left
corner

Middle top edge

Middle bottom edge Center

Upper right
corner

Middle right
corner
Lower right
corner
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Changing End
Changes the end position of embroidering.

Options Functions
Center, upper left corner, middle left corner, lower
left corner, middle top edge, middle bottom edge,
upper right corner, middle right corner, or lower
right corner of mask.

Ends embroidering at the specified position.

Specify using mouse Ends embroidering at the position clicked with the
mouse.

End at start position Ends embroidering at the end position.
Cancel Cancels the specified position.

W0729Q

1. Select [End] from Change menu.

Click an end position if [Specify using mouse] is selected.
W1043Q

Upper left
corner

Middle left
corner

 Lower left
corner

Middle top edge

Middle bottom edge Center

Upper right
corner

Middle right
corner
Lower right
corner
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Mask
Changes the mask that represents the periphery of embroidery data.  Since the automatic mask
is a rectangle, the pattern within the hoop may be displayed as an error.  In this case, set
masking in manual mode.

! Mask is displayed in a khaki line.
! There are two types of mask setting as follows:

Automatic The system measures the image size to create a mask automatically.
Manual After selecting this mode, specify the mask area using the mouse.

1. Select [Mask] from Change menu.  Select automatic or manual mode.
If [Automatic] is selected, a mask is created automatically.
If [Manual] is selected, drag the area with the mouse to specify the mask.

W1044Q
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Group
All patterns created in repetition are grouped as a single pattern.

! The difference between the grouped pattern and the non-grouped pattern is as follows:

W1045Q

When the patterns are grouped
� Each pattern is displayed in each mask.
� The whole grouped pattern rotates. (→ page 5-16)

W1046Q

When the patterns are not grouped
� The pattern is displayed only in the original copy source.  Figures in other masks represent the

embroidering sequence.
� Each pattern in the mask rotates individually. (→ page 5-16)

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



BE-1204B-BC � BE-1206B-BC 5-27

Chapter 5  Editing Embroidery Data

Setting Group for Repetition

1. Select [Repeat] in the Edit menu or click .

2. Click the checkbox of [Group] to put a check mark.

W1033Q

Selecting from Menu

1. Select [Group] from Change menu.

W1047Q
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Merge
Merge other patterns to the pattern in editing.
! If the pattern to be merged is repetition data, it is automatically grouped and merged.
! If the pattern to be merged is grouped repetition data, it is merged at the specified position.

→

W1048Q W1049Q

! If the pattern to be merged is non-grouped repetition data, it is merged to each pattern. If the pattern
does not fit the mask, the mask is automatically adjusted.

→

W1050Q W1051Q

1. Select [Merge] from the File menu.

2. Select the pattern to be merged.

W1052Q
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3. The pattern mask is displayed in a broken line. Move the mask to the desired position for merging.
Click the mouse.
Move the mouse while pressing the shift key.  The mask moves horizontally and vertically.

W1053Q

4. If the position is acceptable, click [Yes].
When [No] is clicked, repeat the steps from 3.

W1054Q

5. The pattern is merged.

W1055Q
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Saving Data
Saves the edited data. The edited data can be saved over the current file or renamed as a separate
file.

Save
Saves the edited data over the current file.  The original data is deleted.

1. Select [Save] from File menu or click .

2. If the edited data is larger than the mask, choose whether to carry out automatic masking or not.

W1056Q

3. If color etc. has been is changed, the pattern image appears.

W1057Q

To cancel saving
To save mask without changing

To set and save mask automatically
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Save As...
Renames and saves the edited data as a new file.

1. Select [Save as...] from File menu.

2. Select the directory to save the new file.  Enter a new file name.

W1058Q

3. Click [Save].

4. If the edited data is larger than the mask, choose whether to carry out automatic masking or not.

W1059Q

5. If color etc. has been is changed, the pattern image appears.

W1057Q

To cancel saving
To save mask without changing

To set and save mask automatically
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Viewing Pattern Information
Detail information of embroidery data can be checked.

! The following items can be checked.
No. of stitches The number of stitches in embroidery data
No. of colors The number of colors used in embroidery data
Mask Size Size of masking
Start of Embroidering Coordinates of embroidering start position
End of Embroidering Coordinates of embroidering end position

1. Select [Design Information] from Help menu or click .

2. After checking, click [OK].
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Printing Data
Prints data in editing.

1. Select [Print] from File menu or click .
Specify the number of copies and other conditions.  Click [OK].
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Chapter 6  Embroidering
The PC controls the machine operation as well
as settings of the machine.  Note that the
menu which appears on the screen depends
on whether the power to the machine is turned
on or off.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



6-2 BE-1204B-BC � BE-1206B-BC

Chapter 6  Embroidering

Functions (Command Reference)

When the Power to the Machine is Off
File menu
Save The machine data is overwritten for saving. (→ page 6-58)
Save As The machine data is saved as a different name. (→ page 6-58)
Exit Exits the machine controller.

View menu
Tool Bar Displays the tool bar. (→ page 6-6)
Status bar Displays the status bar. (→ page 6-7)

Tool menu
Edit Embroidery Data Runs the embroidery data editor.
Embroidery Data Explorer Runs the embroidery data explorer.
Production Report Runs the production report.
Upgrade Interface Board (→ page 6-7)
Reset Interface Board (→ page 6-7)

Configuration menu
Communication Port Sets the communication port between the PC and machine.

(→ page 6-7)
Language Changes display language. (→ page 6-8)

When the Power to the Machine is On
Machine menu
Minimize Window Size Minimizes the size of display screen on the machine. (→ page 6-21)
Rename Machine Renames the machine. (→ page 6-19)
Machine Information Displays machine information. (→ page 6-20)
Exit Exits from the machine controller.
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Operation menu
Start Embroidering Starts embroidering. (→ page 6-49)
Stop Machine Suspends embroidering. (→ page 6-50)
Cancel Embroidering Cancels embroidering. (→ page 6-50)
Home Position Moves the home position. (→ page 6-51)
Step F/B Carries out step-forward or step-back. (→ page 6-52)
Move Embroidery Position Moves embroidering position. (→ page 6-56)
Centering Pattern Moves pattern to the center. (→ page 6-57)
Test Tests the machine. (→ page 6-59)

View menu
Tool Bar Displays the tool bar. (→ page 6-9)
Status Bar Displays the status bar. (→ page 6-9)

Zoom In Zooms in the embroidery data. (→ page 6-9)

Zoom Out Zooms out the embroidery data. (→ page 6-9)

Zoom In Specified Range Zooms in the specified range. (→ page 6-10)

Fit to Window Displays the whole embroidery area. (→ page 6-10)

Whole Pattern Displays the whole embroidery data. (→ page 6-10)

Grid Displays 1 x 1 cm square grids on the background. (→ page 6-11)
Hoop Displays the outline of embroidery hoop.  (→ page 6-11)
Hoop position fine adjustment Adjusts the view position of the embroidery hoop. (→ page 6-11)

Needle Penetration Displays the position of needle penetration. (→ page 6-12)

Thread Color Adjusts the color of the embroidery data to the thread spool.
(→ page 6-13)

Needle Bar and Speed Range Displays needle bar and speed range. (→ page 6-13)
Grid Setting Sets the color and the pitch of grid. (→ page 6-18)
Background color Changes the background color of the data. (→ page 6-18)

Tool menu
Language Changes display language. (→ page 6-8)
Edit Allows editing of embroidery data.
Embroidery Data Explorer Allows selection of embroidery data.
Production Report Creates production report.
Run Embroidery Data Editor
independently

Runs the embroidery data editor. (→ page 6-60)

Run Embroidery Data Explorer
independently

Runs the embroidery data explorer. (→ page 6-60)

Copy to Another Machine Copies embroidery data to other machines. (→ page 6-23)
Configuration Sets configuration for embroidering. (→ page 6-24)
Version Upgrades Upgrades the version of the machine parts. (→ page 6-24)
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Settings menu
Needle Uses the same needle bar for all embroidering. (→ page 6-25)
Same Speed Range Sets the head. (→ page 6-26)
Pause Sets whether to stop the needle bars temporarily when changing all the

needle bars. (→ page 6-26)
Speed Range Defines the speed range. (→ page 6-27)
Head Operation Suspend Cancels the head operation which is not halted on the machine side.

(→ page 6-27)
Hoop Feed Position Sets the hoop feed position. (→ page 6-28)
Embroidery Area Sets the area for embroidering. (→ page 6-29)
Embroidery Hoop Sets the type of embroidery hoop. (→ page 6-29)
Thread Trimming Sets the inching and thread removal amount. (→ page 6-31)
Thread Breakage Sensor Sets operation of thread breakage sensor. (→ page 6-32)
Automatic Step Back Sets automatic step back count for thread breakage. (→ page 6-33)
Automatic Hoop Feed Feeds hoop to the hoop feed position automatically after embroidering.

(→ page 6-33)
End of embroidery Sets if the machine returns to the start point after end of embroidery.

(→ page 6-34)
Mending Sets details of mending. (→ page 6-35)
Adjust Sets the adjusting value. (→ page 6-36)
Driving shaft Set the startup speed of the main shaft. (→ page 6-37)
Activate escape with pause Sets whether to feed the hoop during temporary stop of the needle bars

to change colors. (→ page 6-37)
Short stitch speed reduction Reduces speed when stitching in a designated small pitch. (→ page 6-

38)
Thin / Thick material Adjusts the timing of needle drop and hoop movement. (→ page 6-39)
Area trace Select the outside shape of area tracing before starting sewing.

(→ page 6-40)
Trace with needle No.1 Perform the area tracing using the needle bar No. 1. (→ page 6-40)
Default Settings Resets changes of the machine setting to the default at the factory

shipment. (→ page 6-41)
Show Setting Shows the contents of settings. (→ page 6-42)
Load Setting Loads the setting details. (→ page 6-44)
Save Setting Saves the changed setting. (→ page 6-45)
Load Hoop Selects the hoop type. (→ page 6-46)

Window menu
Cascade Cascades windows. (→ page 6-20)
Tile Tiles windows. (→ page 6-20)
Arrange Icons Align icons. (→ page 6-22)
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Description of Screen

W1060Q

Needle bar and speed range

Zoom in
Zoom out

Zoom in specified range
Fit to window

Whole pattern
Needle penetration

Thread color
Cancel embroidering

Help
About This Application

Information
Move pattern

Step-back/step-forward
Home position

Suspend embroidering

Tool bar

Open explorer

Open editor
Copy data to

other machine
Start embroidering

Suspend
embroidering

Status bar
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Settings before Turning On the Machine
Describes settings available before the machine is turned on.
! The following items can be set.

� Displaying the tool bar
� Displaying the status bar
� Upgrading the version of interface board (*)
� Resetting the interface board (*)
� Communication port
� Language
(*) Dealer engineers carries out version upgrading and resetting of the interface board.

Displaying the Tool Bar
Shows/hides the tool bar.  The tool bar contains icons with the same functions as the menu.

! There are two kinds of tool bars as follows:
Main Main menu items are displayed on this tool bar.
Step Back This tool bar appears during step-back/forward.

1. Select [Tool Bar] from View menu and put the check mark.
Click here again to remove the check mark.  Then the tool bar disappears.

W1061Q
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Displaying the Status Bar
Shows/hides the status bar.  The status bar provides information on the current status and
advice for operation.

1. Select [Status Bar] from View menu and put the check mark.
Click here again to remove the check mark.  Then the status bar disappears.

W1062Q

Upgrading the Version of Interface Board
Upgrades the version of interface board program connected to PC.  This function is protected by a
password.  A dealer engineer will use this function if required.

Reset Interface Board
Resets the CPU on the interface board connected to PC to give the same effect as restart.
This function is protected by a password.  A dealer engineer will use this function if required.

Communication Port
Sets communication port between PC and machine.

1. Select [Communication Port] from Configuration menu.

2. Select communication port for use.

W1063Q

3. Click [OK].

If the required port
name does not appear,
key-in the name.
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Language
Changes display language.

! The following three languages are displayed as "Available Languages".
English Displays English.
Languages system uses Displays the system language of PC.
Each respective language Displays the local language.

1. Select [Language] from Configuration menu (Tool menu when the power to machine is on).

2. Select display language among "Available Languages".

W1064Q
When "Each respective language" is selected, the list for "Available Languages" may not be displayed
properly.

3. Click [OK].

4. Exit and rerun the software.

Select display language among
"Available Languages".
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Settings after Turning Power On
Describes settings available after turning power on to the machine.

Tool Bar
Shows/hides the tool bar.  The tool bar contains icons with the same functions as the menu.

Refer to page 6-6.

Status Bar
Shows/hides the status bar.  The status bar provides information on the current status and
advice for operation.

Refer to page 6-7.

Zoom In
Enlarges the image to 125%.

1. Select [Zoom In] from Display menu or click .
Repeats zooming of the image by the number of clicks.

Before selecting After selecting
W1065Q W1066Q

Zoom Out
Reduces the image to 80%.

1. Select [Zoom Out] from Display menu or click .
Repeats zooming of the image by the number of clicks.

Before selecting After selecting
W1065Q W1067Q
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Zoom In Specified Range
Enlarges the range specified with the mouse to the full window size.

1. Select [Zoom In Specified Range] from Display menu or click .
The arrow pointer turns into .

2. Drag and specify the range to zoom in with the mouse.

Before selecting After selecting
W1065Q W1068Q

Fit to Window
Displays the whole embroidery area.

1. Select [Fit to Window] from View menu or click .

Before selecting After selecting
W1069Q W1065Q

Whole Pattern
Displays the whole pattern.

1. Select [Whole Pattern] from View menu or click .

Before selecting After selecting
W1065Q W1070Q
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Grid
Displays 1 × 1 cm square grids on the background.

1. Select [Grid] from View menu and put the check mark.

Before selecting After selecting
W1071Q W1072Q

Hoop
Displays the outline of embroidery hoop.  The type of embroidery hoop can be changed in [Load
Hoop] of Settings menu.

! Embroidering is allowed within the green guide in the hoop.

1. Select [Hoop] from the View menu and put a check mark.
If the hoop is not displayed, carry out the step to read the hoop. For details, refer to [Load Hoop]
(→ page 6-46).

Before selecting After selecting
W1073Q W1074Q

Hoop position fine adjustment
Adjusts the view position of embroidery hoop.

! The position can be adjusted in the range of ±20 mm in both the X and Y directions.

1. Select [Hoop position] from the View menu.
The hoop view position is stored in the hoop data.  If you reinstall the program, the hoop view position
is initialized because it is overwritten.
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2. Designate the adjusting position and click [OK].
The hoop is displayed in a displaced position.

W1075Q

Before selecting After selecting
W1076Q W1077Q

Needle Penetration
Chooses whether or not the needle penetration positions are displayed.
Clicking  also provides the same function.

1. Select [Needle Penetration] from View menu and put the check mark.

Before selecting After selecting
W1078Q W1079Q
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Thread Color
Displays the pattern using colors currently set to the needle bar.  Clicking  also provides the
same function.

1. Select [Thread Color] from View menu and put the check mark.
Display color of the image changes.

Before selecting After selecting
W1071Q W1080Q

Needle Bar and Speed Range
Displays the needle bar and speed range.

1. Select [Needle Bar and Speed Range] from View menu and put the check mark or click .

W1081Q

Setting Needle Bar
Needle bar allocation and display color can be changed on this screen.

W1082Q

To display needle bar
number and color

To display embroidering
sequence and color
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Changing display colors

! The color of needle bar changes to the actual color.
! Changing the thread spool also changes the display color.  A confirmation screen to save appears

before exiting from embroidering or retrieving other data.
! A display color can be selected from among the following four items.

Basic color which can be selected screen on the "Color
selection"

Refer to steps 1 and 2.

Color sample supplied by a manufacturer Refer to steps 1 and 3.
Color sample created by a user Refer to steps 1 and 3.
Adjustment of an intermediate color from the color
sample supplied by a manufacturer or naming and
registration of a newly created color

Refer to steps 1 to 7.

! The following screen is displayed when colors to be displayed are set to 256 in [Display properties]
and the color sample supplied by a manufacturer cannot be selected or an intermediate color
cannot be created.

W1017Q

1. Double-click the thread spool or needle bar number.

W1082Q
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2. Select a new color on the [Color selection] screen.

W1018Q

3. When selecting a color from a color sample, click maker name or [User] and double click [Color].

W1019Q

4. When finely adjusting the selected color, click [Medium color].
Click [User] to crate a new color, then click [Addition].

W1020Q

The needle bar number
can be changed.
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5. Select an arbitrary color from basic colors.
Click [Define Custom Colors] to create a medium color.

W1021Q

6. Click the color chart or enter values to create a new color, and click [OK].

W1022Q

7. Input the name of the color and click [OK] when [User] is selected in step 4.

W1023Q

Changing needle bar allocation

1. Drag a thread spool to the desired needle bar number.

W1084Q

Drag here to adjust
brightness.

Displays data of the
selected color

This thread spool has been dragged
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Setting Ranges
There are two methods for setting ranges.

W1085Q

Changing all ranges

1. Click [Up] to increase range.  Click [Down] to reduce range.
One clicking changes the range by one level.

W1086Q

Changing individual range

1. Double-click the range display.

2. Click a speed range for selection.

W1087Q

3. Click [OK].

All ranges are
reduced by one level.
All ranges are
increased by one level.

Displays each
thread bar range.

When "S" is shown, it is under suspension.

Click here to put a check mark for pause before
starting the designated embroidering sequence.
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Grid Setting
Sets the pitch and the color of grid.

! The grid interval can be set at the increment of 1 mm (0.1 inch for inch unit).
! The value for setting is 1 - 100 mm (0.1 - 10 inches for inch unit).

1. Select [Grid setting] from the View menu.

W1088Q

2. Set the pitch.
Click the [color] to change the grid color. For setting, refer to steps 5 to 7 in page 6-16.

W1089Q

Background color
Changes the background color of the data.

1. Select [Background color] from the [View] menu.

W1090Q

Click this to increase or
decrease the value.
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2. Select or create the background color.  Refer to steps 5 to 7 on page 6-16 for details.

Before changing the background color After changing the background color
W1091Q W1092Q

Renaming Machine
Rename the registered machine.

! Up to 50 characters can be registered for a machine name.

1. Select [Rename Machine] from Machine menu.

2. Enter a new name.

W1093Q

3. Click [OK].
If the message "The entered name already exists" appears, enter another name.

Select an identifying color for the machine.
This color is shown on the title bar for a while
when the arrow pointer is moved to the title
bar of a machine window.
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Viewing Machine Information
Detail specification of the machine can be displayed.

1. Select [Machine Information] from Machine menu.

2. Click [OK] after checking the information.

W1094Q

Design Information
Detail specification of the embroidery data can be checked.

Pattern name File name and path of embroidery data
No. of stitches The number of stitches in embroidery data
No. of colors The number of colors used in embroidery data
Mask Size Size of masking
Start of Embroidering Coordinates of embroidering start position
End of Embroidering Coordinates of embroidering end position

1. Select [Design Information] from Help menu or click .

2. After checking, click [OK].

Setting Window Display
Specifies the window that displays machine condition if multiple machines are connected
simultaneously.

! There are two types of window display as follows:
Cascade Windows are slightly offset.
Tile Windows are tiled.
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1. Select [Cascade] or [Tile] from Window menu.

W1095Q

 When [Cascade] is selected When [Tile] is selected
W1096Q W1097Q

Minimizing and Aligning Windows
Windows on the screen can be minimized to the icon size and aligned.

Minimize Window Size

1. Select [Minimize Window Size] from Machine menu or click  on the upper right corner of the
screen.

W1098Q

2. The window is minimized.

W1099Q

Click here.
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Arrange Icons
Minimized windows that are scattered can be aligned.
! This command is available for minimized windows.

1. Select [Arrange Icons] from Window menu.

W1100Q

2. The minimized windows are aligned.

W1101Q

Changing window size
Several square buttons with figures are displayed at the right end of the title bar.  These buttons
are used to change the window size.

If this button is clicked when running an ordinary software, it is displayed on the task bar in
the minimized size as a button.
If this button is clicked, the window size changes to a medium size.

If this button is clicked, the window changes to the full size of the desktop.

This button is used to end the software or to close the folder.  This button cannot be
clicked when the machine window is displayed.
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Language
Changes display language.

Refer to page 6-8.

Copying Data to Other Machines
When multiple machines are connected, the embroidery data of a machine can be copied to
another machine.

1. Click the window of the machine displaying the copy source data.

W1102Q

2. Click .

W1103Q

3. Click and select the machine name of the destination.

W1104Q
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4. Click [OK].

W1105Q

The data, is copied.

W1106Q

Configuration
Sets the environment of data reading and display.

1. Select [Configuration] from Tool menu.

2. Click and select the item for setting.

W1107Q

[When reading file, Micro Stitch is eliminated.] is set to be deleted in default status (checked).

3. Click [OK].

Upgrading the Machine Program
Upgrades the programs at each part of the machine.
This function is protected by a password.  A dealer engineer will use this function if required.

Click here to the default setting.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



BE-1204B-BC � BE-1206B-BC 6-25

Chapter 6  Embroidering

Setting the Machine
Performs the detail setting of the embroidering status.  Items that can be selected in Setting menu are
explained here.

Needle Bar
Patterns are sewn by one needle.

1. Select the [Needle]-[Same Needle] from Settings menu.

2. Click the needle number for selection.

W1108Q

3. Click [OK].
The embroidering sequence appears at all specified needle points.

W1109Q

Default setting (equating the sewing order number and needle bar number)

1. Select [Needle] - [Default value] from Settings menu.
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Same Speed Range
Embroiders patterns at the specified speed range.

1. Select [Same Speed Range] from Settings menu.

2. Click a speed range for selection.

W1110Q

3. Click [OK].
The speed range appears at the specified areas.

W1111Q

Pause
Sets whether to stop the needle bars temporarily when changing all the needle bars.

Stopping all the needle bars temporarily

1. Select [Pause] - [Add all] from Settings menu.

Resetting temporary stop of all the needle bars

1. Select [Pause] - [Delete all] from Settings menu.
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Speed Range
Specifies the maximum speeds for respective ranges suitable for the hoop type.

! Actual embroidering speed depends on the pitch.
! Before shipment, "1" is set to the highest speed; "6" is set to the lowest speed.

1. Select [Speed Range] from Settings menu.

2. Specify the desired range.

W1112Q
When a value exceeding the above ranges is entered, it is automatically set to the min. or max. speed.

3. Click [OK].

Head Operation Suspend
Sets the machine head for rest.

! Setting at the machine head has priority.
! When the HEAD switch at the machine head is set to ON and then to OFF, the setting is canceled.

1. Select [Head Operation Suspend] from Settings menu.

2. Click the machine head that needs to be at rest and remove the check mark.

W1113Q

3. Click [OK].

Indicates ranges of
the current setting.

Head operation suspend
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Hoop Feed Position
Set the basic position of the hoop (hoop feed position) for cancellation of embroidering.

! The hoop feed position can be set only in the embroidering area surrounded by a red frame.
! The hoop feed position can not be set in the upper side of the frame when [Tubular] is selected in

[Embroidery hoop] and the frame is displayed on the screen.

1. Select [Hoop Feed Position] from Settings menu.

2. Click the point to feed the hoop.

W1114Q

3. The gray cross appears and shows the hoop feed position.

W1115Q

Hood feed position
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Embroidery Area
Sets the embroidery area.

1. Select [Embroidery Area] from Settings menu.

2. Drag the embroidery area using the mouse for designation.

W1116Q
The embroidery area is displayed in light blue.

Embroidery Hoop
The type of specified embroidery hoop changes the display.

! The kind of the selectable frame varies according to settings at machine side.
! The following selections are available:

Tubular (All)
Flat (All)
Border (All)
Wide cap (All)
Semi-wide cap (All)
Mini Flat (All)
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1. Select [Embroidery Hoop] and the type from Settings menu.

W1117Q
The pattern direction and embroidering area may vary depending on the selected embroidery hoop type.
Make sure that the selection is correct.

! The following shows the screen example with the frame selected.

W1118Q
When �Tubular (ALL)� is selected.

W1119Q
When �Wide cap (ALL)� is selected.

The image is displayed upside down.
The speed is automatically adjusted
to 800 rpm or less.
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W1120Q
When �Semi-wide cap (ALL)� is selected.

Thread Trimming
! The following items can be set:

Enable inching Sets inching motion for thread trimming.
Hoop movement after
thread trimming

Sets the needle penetration length for trimming.
The length can be set in inches.  To set the length in inch unit, select [Inch]
from the [Configuration] of Tool menu.
The available values are as follows:

For mm 0 - 100 mm (The standard value is 15 mm.)
For inch 0 - 3.9 inch (The standard value is 0.6 inch.)

Thread length (1-10)
for all machines

Sets the overall thread amount through the needle.
Value of 1 to 10 can be set.  The smaller the value is, the shorter the length is.

Thread length after
thread trimming

Sets the overall thread amount through the needle.
Value of 1 to 10 can be set.  The smaller the value is, the shorter the length is.

1. Select [Thread Trimming] from Settings menu.

2. Set inching, thread length, etc.

W1121Q

3. Click [OK].

The image is displayed upside down.
The speed is automatically adjusted
to 800 rpm or less.
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Thread Breakage Sensor
The sensor for thread breakage can be turned ON/OFF or the sensor sensitivity for each needle
bar can be set.

! The sensitivity can be set within the range of 1 - 100.  The smaller the value is, the higher the
sensitivity is.

1. Select [Thread Breakage Sensor] from Setting menu.

2. Click the head you want to disable the sensor and remove the check mark ( ).

W1125Q

3. Adjust the sensor sensitivity.

W1126Q

4. Click [OK].

The sensor sensitivity for each
needle bar is adjusted individually.
All sensor sensitivities for all needle
bars are adjusted simultaneously.

Set the lower thread breakage sensor
individually.
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Automatic Step Back
Sets the number of stitches for automatic step back if thread breakage occurs.

! The number of stitches that can be set is from 0 to 255.
! Additional step-back can be made for sensitivity value of the thread breakage sensor.

1. Select [Automatic Step Back] from Settings menu.

2. Enter the number of stitches for automatic step back.

W1127Q

3. Click [OK].

Automatic Hoop Feed
Sets automatic hoop feed for a thread breakage.

1. Select [Automatic Hoop Feed] from Settings menu and put the check mark ( ).

W1128Q

Click here, and the value decreases/increases.
Click here to give additional step-back for the
sensing distance with the thread breakage sensor.
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End of embroidery
Sets if the machine returns to the start point after end of embroidery.

1. Select [End of embroidery] from Settings menu.

W1129Q

2. Click the checkbox to put a check mark ( ) when the machine returns to the start point after end
of embroidery.  Click [OK].

W1130Q
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Mending
Sets the details of mending.

! Items and descriptions are as follows:
Automatically reset breakage error Error is automatically canceled when a thread breakage occurs.
Thread entangled error to rotary hook Selects how to reset the rotary hook thread entanglement error.
After the end of mending Sets whether to stop or suspend the needle bar at the mending

end position.
Raise the presser foot when clearing a
thread trimming error

Raises the presser foot when resetting the thread trimming error.

Stitches before mending Sets the number of stitches for stopping before mending.
The values for setting are 1 - 10.

When the machine is stopped Selects how the trimming is made during stopping.
Insert lock stitch at the beginning of
sewing after thread breakage

Automatically conducts lock stitch when trimming thread.

1. Select [Mending] from Settings menu.

W1131Q
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2. Click [OK] when the items are set.

W1132Q
Manually trim the lower thread immediately after resetting a thread breakage error if feeding by stitch
back is long (i.e., 40 to 50 mm or more) when "After the end of mending" is set to "Non stop".
Set "When the machine is stopped" to "Trim lower theread only".

Adjust
Adjustment value of the needle is set.

! The adjustment value is set at the increment of 0.1 mm.
! The setting range is -0.5 ~ 2 mm in X and Y directions.

1. Select [Adjust] from Settings menu.

W1133Q

2. When setting is complete, click [OK].

W1134Q

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



BE-1204B-BC � BE-1206B-BC 6-37

Chapter 6  Embroidering

Driving shaft
Speeds up the startup of the main shaft.  Select this function when sewing thick material.

1. Select [Driving shaft] from Settings menu and check it.

W1135Q

2. When the item selection is completed, click [OK].

W1137Q

Activate escape with pause
Sets whether to feed the hoop during temporary stop of the needle bars to change colors.  Select
this function when embroidering applique.

1. Select [Activate escape with pause] from Settings menu and check it.

W1136Q

Click to put a check mark ( )
for speeding up at the loading.
Set the number of stitches for
slow sewing at the start-up.
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Short stitch speed reduction
Reduces speed when stitching in a designated pitch.

! The pitch can be designated between 0.0 and 2.0 mm in units of 0.1 mm.
! The speed can be set between 400 rpm and the maximum speed of the current hoop in units of 10

rpm.

1. Select [Short stitch speed reduction] from Settings menu.

W1138Q

2. Click [Reducing speed] to check it and click [OK] when items are set.

W1139Q
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Thin / Thick Material
Adjusts the timing of needle drop and hoop movement.

! The value can be designated between 95 and 125 degrees (85 and 115 degrees for cap frame) in
units of 1 degree.  The smaller values are suitable for thick material and the larger ones are
suitable for thin material.

1. Select [Thin / Thick material] from Settings menu.

W1140Q

2. Adjust the value by moving the slide bar control.  Click [OK] when it is set.

W1141Q

The selected value is displayed.

Clicking this button will reset the
value to the standard one (110 (100
for cap frame)).
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Area Trace
Select the outside shape of area tracing before starting sewing.

! The following two types can be selected.  The selected outside shape is displayed on the screen.

Rectangle Octagon
W1142Q W1143Q

1. Select the outside shape of [Area trace] from Settings menu and check it.

W1144Q

Trace with needle No. 1
Change the current needle bar to No. 1 and start the area tracing.

1. Select [Trace with needle No. 1] from Settings menu and check it.

W1145Q
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Default Settings
Resets changes of the machine setting to the default.

! Items for setting and initialization are as follows:
Speed Range Automatically selects the value suitable for the hoop type.
Head Operation Suspend Cancels the head operation which is not set for rest on the machine.
Hoop Feed Position Returns to the machine home position.
Embroidering Area Sets the size each for the selected hoop.
Thread Trimming Inching motion

Thread removal feed length
Thread remaining amount

Yes
15 mm (0.6 inch)
5

Thread Breakage Sensor All sensors are on.
Sensitivity 10

Automatic Step Back 0
Thread Breakage
Sensor Sensitivity

Not affected by the thread breakage sensor sensitivity

Automatic Feed Hoop No
Return to the start point Yes
Mending Automatically rest breakage error

Automatically reset the rotary hook thread entanglement error
Raise the presser foot when resetting the thread trimming error
Stop the machine at the mending end position
Stitches before mending
Trim during stop in mending setting
Conduct lock stitch when trimming thread

No
No
Yes
Yes
1 stitch
No
No

Adjustment 0.0 mm for X direction
0.0  mm for Y direction

Main shaft speed up setting Activating speed up of driving shaft
Low speed stitches

No
3

Hoop feed during temporary
stop

No

Reducing speed in a small
pitch

No

Thin / Thick material 110 degrees (100 degrees for cap frame)
Area Trace "8 corner" is selected.
Trace with needle No.1 Yes
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1. Select [Default Settings] from Settings menu.

W1146Q

2. Click [OK].

Show Setting
Shows the setting contents and defaults.

! The following items are shown:
� Embroidery area
� Enable inching
� Hoop movement after thread trimming
� Sensitivity
� Backward steps
� Automatic hoop feed
� Return to the stant point
� Activating speed up of driving shaft
� Slow stitch times
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1. Select [Show Setting] from Settings menu.

W1147Q

2. After checking, check [OK].

W1148Q
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Load Setting
Load the setting.

! The set file has an extension of "ecm".

1. Select [Load setting] from Settings menu.

W1149Q

2. Select the folder and click [Open].

W1150Q
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Save Setting
Saves the edit settings.

! Save the setting files with an extension of "ecm".

1. Change the setting.

2. Select [Save setting] from Settings menu.

W1151Q

3. Select the registration folder and put a file name.

W1152Q

4. Click [Save].
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Load Hoop
Load the optional hoop displayed in "Hoop".

! The hoop file to be loaded has an extension of "ehp".

! The types and the shapes of hoop for loading are as follows:

Round frame

ROUND_FRAME21.ehp

W0839Q

ROUND_FRAME25.ehp

W0840Q

Square frame

SQUARE_FRAME24X24.ehp

W0841Q

SQUARE_FRAME40X43.ehp

W1548Q

SQUARE_FRAME45X23.ehp

W0842Q

SQUARE_FRAME45X27.ehp

W0843Q

SQUARE_FRAME45X32.ehp

W0844Q

Spider net frame

SPIDER_NET_FRAME05B-1.ehp

W0845Q

SPIDER_NET_FRAME07B-1.ehp

W0853Q

SPIDER_NET_FRAME07T-1.ehp

W0849Q

SPIDER_NET_FRAME09T-1.ehp

W0857Q

SPIDER_NET_FRAME10B-1.ehp

W0861Q

SPIDER_NET_FRAME12T-1.ehp

W0865Q

SPIDER_NET_FRAME13B-1.ehp

W0869Q

SPIDER_NET_FRAME15T-1.ehp

W0873Q

SPIDER_NET_FRAME16B-1.ehp

W0877Q

SPIDER_NET_FRAME18T-1.ehp

W0881Q
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SPIDER_NET_FRAME19B.ehp

W0885Q

Tubular frame

TUBULAR_FRAME-05.ehp

W0886Q

TUBULAR_FRAME-07.ehp

W0887Q

TUBULAR_FRAME-10.ehp

W1549Q

TUBULAR_FRAME-13.ehp

W1550Q

TUBULAR_FRAME-10R.ehp

W0888Q

TUBULAR_FRAME-13R.ehp

W0889Q

TUBULAR_FRAME-16.ehp

W0890Q

TUBULAR_FRAME-19.ehp

W0891Q

TUBULAR_FRAME23X24.ehp

W0892Q

TUBULAR_FRAME23X43.ehp

W0893Q

TUBULAR_FRAME26X43.ehp

W0894Q

TUBULAR_FRAME30X28.ehp

W1551Q

TUBULAR_FRAME30X28P500.ehp

W1552Q

TUBULAR_FRAME30X30.ehp

W0895Q

TUBULAR_FRAME30X43.ehp

W1553Q

TUBULAR_FRAME40X43.ehp

W1554Q

Holder base frame

HOLDER_BASE23X24.ehp

W0899Q

HOLDER_BASE23X43.ehp

W0900Q

HOLDER_BASE30X28.ehp

W0901Q

HOLDER_BASE30X43.ehp

W0902Q
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Tubular round frame

TUBULAR_ROUND07.ehp

W0905Q

TUBULAR_ROUND09.ehp

W0906Q

TUBULAR_ROUND12.ehp

W0907Q

TUBULAR_ROUND15.ehp

W0908Q

TUBULAR_ROUND18.ehp

W0909Q

TUBULAR_ROUND24X24.ehp

W0910Q

TUBULAR_ROUND24X30.ehp

W0911Q

TUBULAR_ROUND32X45.ehp

W0913Q

Cap frame semi-wide frame

CAP_FRAME_SEMI_WIDE.ehp

W0915Q

Cap frame wide frame

CAP_FRAME_WIDE.ehp

W0916Q
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1. Select [Load hoop] from Settings menu.

W1153Q

2. Select the folder and click [Open].

W1154Q

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



6-50 BE-1204B-BC � BE-1204C-BC � BE-1206B-BC

Chapter 6  Embroidering

Embroidering
How to start embroidering and operation after the start are explained here.

Starting Embroidering

! The following screen appears when the edit data is retrieved from the explorer.

W1155Q

1. Click .

When sewing start position differs from current needle position, "Hoop" appears at the machine display
window.
Click  to move the hoop to the sewing start position.

To run the embroidery data explorer
To run the embroidery data editor
To copy the current data to other linked machines
To start embroidering
To suspend embroidering
To display the speed and the range
To display the overall number of stitches and the current number of stitches
The progress of embroidering is displayed on a bar chart.
To display the name of the embroidering data
To display the timing angle of the needle drop and hoop movement.

Click here and the overall speed range increases by one level.
Click here and the overall speed range decreases by one level.
To display the status of the machine.
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2. Press the  button.

Embroidering starts.
Embroidery data appears in gray, indicating the embroidering status.

W1156Q

Pause

1. Click .

Canceling

1. Press the  button while pressing the  button on the machine operation panel.

2. Click .

3. The check screen appears.  Click [Yes] to cancel.

W1157Q
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Moving the Home Position
Move the selected machine home position.

1. Select [Home Position] from Operation menu or click .
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Step-forward/Step-back
Allows step-forward or step-back of stitches without embroidering.

! Click  to stop embroidering for step-forward/back mode.

! The special tool bar appears in the step-forward/back mode.

W1158Q

Entering in the Step-forward/Step-back Mode

1. Click  to stop embroidering.

2. Select [Step F/B] from the Operation menu or click .

A cross appears on the screen.  The current needle position is the intersection of the vertical and
horizontal lines.

Current needle position

W1159Q W1160Q

Tool bar for step-back/step-forward
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Canceling step-forward/step-back

1. Click  of the step forward/back tool bar.
The cross disappears and the step forward/back mode is canceled.

W1160Q

Setting Step-forward/Back Distance or Timing
Select step-forward/back distance or timing.

! The functions of icons are as follows:

W0926Q

Moves forward (backward) by 1 stitch.

Moves forward (backward) by 10 stitches.

Moves forward (backward) by 100 stitches.

Moves to the next (previous) color change.

Moves to the next (previous) feed.

1. Click the icon to select the desired function.
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Stepping Forward/Back
Steps forward/back the stitches actually.

! The functions of icons are as follows:

W0927Q

Returns to the start position. For repeating patterns, returns to the start position of the current pattern.

Moves backward by the specified distance continuously. Click  to stop movement.

Moves backward by the specified distance.

Click this to stop after clicking  or .

Moves forward by the specified distance.

Moves forward by the specified distance continuously.  Click  to stop movement.

This is selected for repeating patterns.  The machine goes to the start position of the next pattern.

Specify the travel length from the embroidery start point.

! Selection of movement to the start position.  The needle moves as follows:

W1162Q

W1163Q W1164Q

Click the  icon and the
needle moves to the start
position of the current

Click the  icon
and the needle
moves to the start
position of the next
repeating pattern.
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1. Select the icon and move the cross to the desired position for step forward/back.

Forward Backward
W1165Q W1166Q

Specifying the Value
Specify the travel length from the embroidery start point.

1. Click  .

2. Input the number of stitches to start embroidery. Click [OK].

W1167Q

Resuming Embroidering

1. Click  in the tool bar.

The cross disappears.  The embroidery status at the step forward/backward position of the stitches is
displayed.

Forward Backward
W1168Q W1169Q

2. Click .

It is ready to resume embroidering and "Hoop" appears at the machine display window.

3. Press  on the machine.
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Moving Embroidery Position
Changes the position of embroidery data.

! Movement is allowed only in the embroidering area (within the red frame).

1. Select [Move Embroidery Position] from Operation menu or click .

W1170Q

2. The pointer turns into .  Drag the embroidery data.

The mouse arrow becomes + while dragging.

W1171Q

Embroidering area
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Centering Pattern
Moves the pattern to the machine home position.

1. Select [Move Pattern] from Operation menu.

W1172Q

2. The pattern is moved.

W1173Q
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Saving Data
Saves the edited data.  The edited data can be saved over the current file or renamed as a separate
file.

Save

Saves the edited data over the current file.  The original data is deleted.

1. Select [Save] from File menu or click .

2. If color etc. has been is changed, the pattern image appears.

W0744Q

Save As...

Renames and saves the edited data as a new file.

1. Select [Save as...] from File menu.

2. Select the directory to save the new file.  Enter a new file name.

W1174Q

3. Click [Save].

4. If color etc. has been is changed, the pattern image appears.

W0744Q
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Test
Carries out sensor information check, actuator operation test, test for main shaft rotation, etc. for
machine maintenance.

This function is protected by a password.  A dealer engineer will use this function if required.
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Running Other Programs
Other programs can be started when the machine power is not turned on or when the machine is in
operation for embroidery.

! The following programs can be started:

Embroidery data explorer Allows transfer and copy of the embroidery data.
Data transfer to the machine controller is not allowed.

Embroidery data editor Allows editing of embroidery data.

Production report Allows display and print-out of production data, etc.

1. Select [Embroidery Data Explorer independently] or [Embroidery Data Editor independently] from
Tool menu.

W1175Q

Selecting [Embroidery Data Edit Individual Start]
! Input the number of needle bars.  Input the number according to your machine specifications.

Click [OK].

W1176Q

Click this to increase or decrease the value.
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1. Operating Procedures

1-1 Power Source

W1262Q W1265Q W1405Q W1266Q

1. Turn on the main power switch.

2. Reset the emergency stop switch.

3. Change the Flat / Cap hoop select switch according to the hoop to be used.

4. Press the power switch.

5. The power lamp lights up and the display window indicates "1204� (BE-1206B : "1206")".

BE-1204B-BC BE-1206B-BC
BE-1204C-BC

W1355Q W1356Q

6. The alarm sounds three times and the needle bar move upward.  Then the hoop moves to the
home position and the sewing data screen is displayed.
When turning the power off and back it on again, wait for at least 10 seconds.

1-2 Preparation for Embroidering

1. Select embroidering data while the machine is in the waiting state for an embroidering data
selection, and transmit required data by pressing the  icon.

2. The READY lamp lights up and the machine is placed in the waiting state.

3. Pressing  , determine a position to start embroidering.
An error code is displayed in the display window if a pattern comes out of the hoop.

4. Pressing  starts embroidering.
During embroidering, the speed is indicated in the display window.

5. After embroidering is finished, the machine is placed in the stand-by state.

Emergency stop switch Power switchFlat / Cap hoop select swichMain power switch
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2. Machine Stop

2-1 Stopping the Machine

W1267Q

Press the stop switch or  to stop the operation of the machine.

2-2 Emergency Stop of the Machine

W1269Q

When the emergency stop switch is pressed, all power except that for the fluorescent lamp is turned
off.

2-3 Resetting Emergency Stop

W1265Q W1266Q

When turning the emergency stop switch in the direction of the arrow illustrated on the switch, the knob
of the switch pops up and emergency stop is reset.
Press the power switch to turn on the power again.

Stop switch

Power switchEmergency stop switch
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3. Permission for Hoop Movement

W1374Q

� When the computer has given a command to move the embroidery hoop, "HOOP" is displayed
while blinking on the operation panel.

� Press  and the embroidery hoop moves to the designated position.
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4. Measures against Thread Breakage

4-1 Remedies

W1258Q

1. If embroidering is suspended due to thread breakage, the Thread tension base lamp of the
machine head blinks in red.

2. Correct the broken thread and pass it through again.
Refer to "Chapter 2, 3-1 Upper Threading" (→ Page 2-17) for details.

3. Press the  switch or press the STEP BACK/FWD switch at machine head in order to reset the
alarm.

4. Return the hoop to a position where thread breakage occurred by pressing the STEP BACK
switch.

or 
W1271Q

When the switch is pressed for 5 stitches or more, the machine continues operation without holding the
switch. To stop the machine, press the switch to the opposite side.

5. Press the  switch on the operation panel or the start switch located between the machine
heads to resume operation.

W1270Q

Thread tension stand switchThread tension stand lamp
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4-2 Mending
In case that a head stops for some reasons such as thread breakage, only the stopped head will retry
sewing by specified number of stitches when the head is recovered, and after that, all the heads will
restart normal sewing.

W1258Q

This function works in the following procedure:

1. In case of an error such as thread breakage, the thread tension stand lamp blinks red and the
sewing will be stopped. The other thread tension stand lamps with other heads illuminate green.

2. The head with the error will restart sewing from specified position.
Heads with no thread breakage are suspended during that period.

3. When the stitches reach the position of the thread breakage, all the heads will restart the sewing.
However, heads already set to suspension are excluded.

Thread tension stand switchThread tension stand lamp
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Manual operation of the mending
Setting or cancellation of the mending can be specified during the suspension of embroidering with
individual heads regardless of thread breakage.
� End positions of the mending can not be individualized according to head.

If there are more than one heads with the mending function ON, the head position which was set
first will be the end position for all heads.

� To cancel the end position, turn ON the mending function (the lamp illuminates green) to all the
heads sewing at that time.

1. While the embroidering is suspended with the head to set the mending, flip up its thread tension
stand switch further.
The thread tension stand lamp will illuminate green and the mending will be set ON.
To turn OFF the mending, flip up the thread tension stand switch again to turn off the lamp.

W1259Q

2. Bring back the needle position by pressing   or . The section between the brought
back position and the suspended position will be the subject to the mending.

Case of Mending usage

W1275Q W1276Q

1. Disable MENDING function of No. 3 at the standby position A.
(This position should be the mending end position.)

2. Press the jog  switch or  to move it backward.
Disable MENDING function of No. 2 at the position B.
(The position B does not become the end position; the position A remains the end position.)
When enabled MENDING function of the machine head whose MENDING function is disabled:
� The thread tension stand lamp will illuminate green, and mending is executed for the machine

head.

No.1 Stitch No.2 Stitch No.3 Stitch No.1 Stitch No.2 Stitch No.3 Stitch

Sewing
direction

Stand by
position A

Stand by
position ANo.3

Disable mending

MendingB
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5. Jog Embroidering

W1270Q

� Jog embroidering can be used for preventing the thread from slipping from the needle at the start of
embroidering.

� Jog embroidering can be executed as long as the start switch at the machine head is held down.
Never apply a tape on the switch to keep jog operation for a long time.  Doing so may cause damage to the
machine.
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6. Hoop Feed Position
� In order to ease mounting and dismounting of the embroidery hoop, another needle position can be

set as a hoop feed position in the movable area additionally to the current needle position.
� In order to ease material attachment while operation is suspended, the hoop can be moved to the

feed position at any time by the hoop feed switch.
� The hoop can also be moved to the feed position automatically after embroidering is finished.

Refer to "Automatic Hoop Feed" on Page 6-33 for details.

1. Press .

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



7-10 BE-1204B-BC � BE-1206B-BC

Chapter 7 Operation of Machine

7. Area Check

7-1 External Tracing

W1278Q

If  is pressed in other cases than "area over", the rectangular outline of the pattern is traced.

7-2 Automatic Hoop Movement in Area

W1279Q

� If "area over" is displayed, press .  The hoop automatically moves inside the embroidering
area, where the pattern is set, at the nearest position.

� After finishing the movement inside the area by this function, execute external tracing.  Then,
check that the needle and the presser foot do not interfere with the hoop before starting
embroidering.

� If the pattern is not held in the embroidering area as shown below, the hoop cannot move into the
area.  Enlarge the embroidering area on the operation panel.

W1281Q

Embroidering
star position

Embroidering area

0.1 mm

0.1 mm

(Example)

Embroidering area
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8. Jog Switches

8-1 Hoop Movement to Start Position

W1282Q

The hoop can be moved by pressing   before starting embroidering and the start position can
be set arbitrarily.
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8-2 Inching Mode during Embroidering (Forcible Hoop Movement)
� Moving the frame greatly in the inching mode may cause an interference with the machine.

Pay utmost care in the inching mode.

� Although the distance of the frame moved in the inching mode is stored even after turning OFF the power,
if the power is turned ON again and sewing is started, the pattern may be embroidered in a different
position.  Be sure to use the inching mode appropriately.

W1375Q W1376Q

W1282Q

1. Press  while pressing  and "AJST" is displayed.

2. Press  to forcibly change the hoop.  "JOG" is displayed.

3.  Press  and press the  .  The hoop moves to the direction of the pressed switch.
� Note that the forcible hoop movement will produce deviation of embroidering by the amount.
� If the hoop and material are deviated from each other during embroidering, correct it by using the jog

switches.

4. Pressing  resets the inching mode.

5. Press  restarts embroidering.
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Chapter 8
Creating Production Report

Records and controls the machine operation.
The production report can be created based on
this data.  Detailed information of production
report allows efficient embroidering control.
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Functions (Command Reference)
File menu

Open Report File Opens the report file. (→ page 8-4)

Save As CSV Saves the current report data in CSV format. (→ page 8-18)

Print Prints the report. (→ page 8-19)

Print Preview Displays the print preview on the screen.
Page Setup Displays the setting screen for printing. (→ page 8-19)
Exit from Production Report Exits from the production report.

Edit menu

Copy Copies the selected area to the clipboard. (→ page 8-20)

Select All Selects all report data.

View menu

Details Displays detail data. (→ page 8-5)

Thread Breakage Information
on Needle Bar

Displays the thread breakage information for each machine needle.
(→ page 8-6)

Thread Breakage information
in pattern

Displays the thread breakage information for each pattern.
(→ page 8-7)

Output information Displays the production output of each machine. (→ page 8-8)

Total output information Displays the total production output. (→ page 8-10)

Display graph Displays the information in graph.

Display text Displays the information in text.

Top page Displays the top page.

Previous page Displays the previous page.

Next page Displays the next page.

Last page Displays the last page.

Tool Bar Displays the tool bar.
Status Bar Displays the status bar.

Settings menu
Items to be displayed Sets the display item. (→ page 8-12)
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Description of Screen

W1177Q

Status bar

Save as CSV
Detailed Data

Thread Breakage for Each Pattern
Thread Breakage for Each Needle Bar

Output
Total Output

Display graph

Display textCopy Print

About This Application

HelpOpen report file
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Displaying Report
Displays the machine operation status in the form of report.

! The following reports can be displayed:
Details Displays detail data while the machine is in operation.
Thread Breakage information
on Needle Bar

Displays the thread breakage information for each machine.

Thread Breakage information
in Pattern

Displays the thread breakage information for each pattern.

Output information Displays production output or efficiency of the selected machine.
Total output information Displays production output or efficiency of multiple machines.

! Items to be displayed in each report can be set.  For details, refer to "Setting Display Items"
(→ page 8-12).

1. Select the desired report from View menu or on the tool bar.

2. Select [Open] from File menu or click .

3. Select the applicable machine.

W1178Q

4. Click [OK].

5. Specify the period to read.
For more information, refer to "General" in "Setting Display Items" on page 8-12.

6. Click [OK].
The report appears.

Click here to select the machine
for detail data, thread breakage
and output information.

Click here to select the machine
for total output information. Click
here again to cancel the selection.
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Display Example of Details
Displays the machine information chronologically that are collected within the specified period.

The following information is indicated under the "Reason" column:
Display Contents
Power ON The machine power was turned on.

If the computer is turned on after the machine power has been on,
it shows the time when the computer recognized the machine.

Power OFF The machine power was turned off.
If the computer is turned off before the machine power, it shows
the time when the computer program quit.

Load design (*) The name of the loaded pattern and the number of stitches are
indicated.  This is also recorded when embroidering was started
after the power was turned off and back on.

Embroidering started Embroidering was started.
Embroidering completed Embroidering was completed.
Embroidering canceled Embroidering was canceled.

The information on the pattern is deleted from the record.
Color change (*) The needle bar number and the number of stitches after color

change are indicated.
Suspended (*) The machine operation was suspended by the operator.
Stoppage due to thread breakage (*) A thread breakage occurred.  The head number, the needle bar

number and the speed range are indicated.
Error (*) The machine was stopped due to an error.
Embroidering restarted (*) Embroidering was restarted after a suspension, a thread

breakage, or an error.

The items marked with "*" can be shown or hidden on the "Setting items to be displayed" screen.

W1177Q
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Display Example of Thread Breakage Information on Needle Bar
Displays the information on thread breakage occurrences with head numbers and needle bar
numbers.  Three needle bars with frequent thread breakage are indicated.

Display Contents
No. of times thread is trimmed (*) Number of thread breakage occurrences per needle bar
No. of stitches (*) Number of stitches embroidered with the needle bar during the

specified period
Thread breakage rate (*) Thread breakage rate per 10,000 stitches (10000 x No. of times thread

is trimmed) /No. of stitches
Total (*) Total for all the heads or all the needle bars
Needle bar with frequent thread
breakage occurrence (*)

Three needle bars that have thread breakage frequently, in the
decreasing order of frequency

The items marked with "*" can be shown or hidden on the "Setting items to be displayed" screen.

Display in text

1179Q

Display in graph
The number of thread breakage for each head is displayed with the graph by needle bar.

1180Q

Click tab to display the thread breakage rate with the graph.
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Display Example of Thread breakage Information in Pattern
Displays thread breakage information for each pattern.

Display Contents
n th The pattern was embroidered for the "n"th time.
Pattern name Name of the pattern that was embroidered
Head No. (*) Head number where a thread breakage occurred
Needle bar no. (*) Needle bar number where a thread breakage occurred
n th stitch (*) The ordinal number of the stitch when a thread breakage occurred
Speed range (*) Speed range that was effective when a thread breakage occurred

The items marked with "*" can be shown or hidden on the "Setting items to be displayed" screen.

Display in text

W1181Q

Display in graph
The number of thread breakage for each pattern is displayed with the graph.

W1182Q

Click tab to display other patterns with the graph.
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Display Example of Output Information
Displays the production information that are collected during the specified period.

Display Contents
Total electricity supply time Total time when the machine was energized within the specified

period(**)
Total embroidering time Total time when the machine embroidered within the specified

period
Total actual embroidering time Total actual time when the machine embroidered within the

specified period
Excluded time Total time of intermission and maintenance for the number of days

in the specified period
Electricity supply efficiency Electricity supply efficiency by calculating below:

(Total electricity supply time - excluded time) / total electricity
supply time

Embroidering efficiency period Ratio of the actual embroidering time to the total embroidering time
Total actual embroidering time / total embroidering time

Number The pattern embroidered during the specified period is numbered.
Pattern name Name of the pattern
No. of stitches in pattern Number of stitches in the pattern
Total stitches (*) Total number of stitches by repeating embroidering

No. of stitches in pattern X No. of times embroidered
No. of colors in pattern (*) Number of colors in the pattern
No. of times embroidered (*) Number of embroidering repeated
No. of workpieces embroidered (*) Number of finished sheets by one embroidering cycle
Total no. of heads which are stopped Total number of the heads at rest for one embroidering cycle
Embroidering time (*) Time from embroidering start to the end for the pattern
Actual embroidering time (*) Embroidering time from which the time for interruption, stop due to

thread breakage, and stop due to error is excluded
Average embroidering speed Average embroidering speed in the actual embroidering time (the

number of stitches per minute)
Total stitches/actual embroidering time

Efficiency 1 (*) Ratio of the actual embroidering time to the embroidering time for
the pattern with time for interruption excluded
Actual embroidering time/(embroidering time-time for interruption)

Efficiency 2 (*) Ratio of the actual embroidering time to the embroidering time
Actual embroidering time / embroidering time

Time stopped (*) Total of stop time during embroidering
Reason for stoppage (*) Reasons for stoppage are indicated.  Refer to the next page.

The items marked with "*" can be shown or hidden on the "Setting items to be displayed" screen.
**) Electricity supply time is totaled per one day.
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Details of reason for stoppage
Interrupted Frequency and total time stopped by the operator
Stoppage due to thread breakage Frequency and total time stopped by thread breakage
Error Frequency and total time stopped by errors

Display in text

W1183Q

Display in graph
The output information is displayed with the graph.
Displayed here is the screen of embroidering efficiency.

W1184Q

Click tab to display the total embroidering time, etc, with the graph.
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Display Example of Total Output Information
Displays the output information per pattern on multiple machines that are selected.

Display Contents
Number The pattern embroidered during the specified period is numbered.
Pattern name Name of the pattern
No. of stitches in pattern Number of stitches in the pattern
Total stitches (*) Total number of stitches by repeating embroidering

No. of stitches in pattern X No. of times embroidered
No. of colors in pattern (*) Number of colors in the pattern
No. of times embroidered (*) Number of embroidering repeated
No. of workpieces embroidered (*) Number of finished sheets by one embroidering cycle
Total no. of heads which are stopped Total number of the heads at rest for one embroidering cycle
Embroidering time (*) Time from embroidering start to the end for the pattern
Actual embroidering time (*) Actual embroidering time excluding the stop time by thread

breakage, suspension and errors from the embroidering time
Actual embroidering speed (*) Average embroidering speed in the actual embroidering time (the

number of stitches per minute)
Total stitches/actual embroidering time

Efficiency 1 (*) Ratio of the actual embroidering time to the embroidering time for
the pattern with time for interruption excluded
Actual embroidering time/(embroidering time-time for interruption)

Efficiency 2 (*) Ratio of the actual embroidering time to the embroidering time
Actual embroidering time / embroidering time

Time stopped (*) Total of stop time during embroidering
Reason for stoppage (*) Reasons for stoppage are indicated.  Refer to page 8-9.

The items marked with "*" can be shown or hidden on the "Setting items to be displayed" screen.

Display in text

W1185Q
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Display in graph
The total output information is displayed with the graph.
Displayed here is the screen of the number of embroidered cloths.

W1186Q

Click tab to display the total embroidering time, etc, with the graph.
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Setting Display Items
Sets display items for each production report.
! The following tab windows can be set:

General Items related to the overall display of the output report.
Details Items related to detail data.
Thread Breakage information
on Needle Bar

Items related to thread breakage for each needle bar.

Thread Breakage information
in Pattern

Items related to thread breakage for each pattern.

Output information Items related to output information.
Total output information Item related to total output information.
Recess time setting Items not included in the efficiency calculation for output information and

total output information.

1. Select [Items to be displayed] from Settings menu.

2. "Setting items to be displayed" screen appears.
Click the tab on the screen and the tab window for the items appears.

W1187Q

General

W1187Q

Tab
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! Collate
Selects the data collection period.  If month, week or day is selected, set the end date or end hour.

! Storage
Selects the data save period.

Details

W1188Q

! Main items to be displayed
Displays each event and the time.
Load design Transfer time of embroidery data
Color change Time of color change
Stoppage due to thread breakage Time of thread breakage
Restart Time of resuming embroidering after suspension
Stop after pressing button Time when the emergency stop button was pressed
Suspended Error Time when an error has occurred

! Sub items to be displayed
Displays the following for each item in main display items.
Head no. Head number
Needle no. Needle number
No. of stitches Number of stitches
Speed range Speed range
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Thread Breakage Information on Needle Bar

W1189Q

! Main items to be displayed
No. of thread breakage occurrences Number that thread breakage has occurred
No. of stitches Number of stitches used in embroidery
Thread breakage rate Rate of thread breakage for 10,000 stitches

! Sub items to be displayed
Displays the following for each item in main display items.
Total Total of the item for each head and each needle
Needle Bar with frequent
thread breakage occurrences

Data of three needles that have caused thread
breakage most frequently

Thread Breakage Information in Pattern

W1190Q

Head no. where thread breakage occurred Head number that has caused thread breakage
Needle bar no. where thread breakage occurred Needle number that has caused thread breakage
No. of stitches until thread breakage Number of stitches until thread breakage has occurred
Speed range Speed range when thread breakage has occurred
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Output Information
Time is calculated to the unit of second, but the display unit is in minute.  This may result in
minor differences.

W1191Q

! Items to be displayed
Total stitches The total number of embroidery stitches from start to end
No. of times embroidered Number of embroidering
Embroidering time The total time from start to end spent for embroidery
Actual embroidering time Time spent for embroidering
Time stopped Time not spent for embroidering
Embroidering efficiency Actual embroidery time/ (Embroidering time-Interrupted)

Actual embroidery time/Embroidering time (in %)
Reason for stoppage Event that caused a stop
No. of colors in pattern Number of colors in pattern
No. of workpieces embroidered Number of sheets embroidered.
Average embroidering speed Number of total stitches/Actual embroidery time

(number of stitches for 1 minute in embroidering)

! Reason for stoppage
Items for selection appear when [Reason for Stoppage] is clicked in the "Items to be displayed"
column.
The display shows for three cases: emergency button stop, thread breakage, and error stop.
Times Number of stops
Total time Total stop time
Average time Average stop time per occurrence (in seconds)
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Total Output Information
Time is calculated to the unit of second, but the display unit is in minute.  This may result in
minor differences.

W1192Q

! Items to be displayed
Total stitches The total number of embroidery stitches from start to end
No. of times embroidered Number of embroidering
Embroidering time The total time from start to end spent for embroidery
Actual embroidering time Time spent for embroidering
Time stopped Time not spent for embroidering
Embroidering efficiency Actual embroidery time/ (Embroidering time-Interrupted)

Actual embroidery time/Embroidering time (in %)
Reason for stoppage Event that caused a stop
No. of colors in pattern Number of colors in pattern
No. of workpieces embroidered Number of sheets embroidered.
Average embroidering speed Number of total stitches/Actual embroidery time

(number of stitches for 1 minute in embroidering)

! Reason for stoppage
Items for selection appear when [Reason for Stoppage] is clicked in the "Items to be displayed"
column.
The display shows for three cases: emergency button stop, thread breakage, and error stop.
Times Number of stops
Total time Total stop time
Average time Average stop time per occurrence (in seconds)

! Target machine
Click and select the machine for calculation.  To cancel the selection, click again.
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Recess Time Setting
Sets the time not to be included in the calculation.  This time is displayed on the "Output" report
as "Time Excluded".

W1193Q

! Target machine
Click and select the applicable machine for calculation.

! Total recess time
Set the time not to be included in the day-to-day calculation during the designated period.

! Total maintenance time
Set the time not to be included in the calculation throughout the period.
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Save As CSV...
Converts the production report data to CSV format that can be read in spreadsheet software.

1. Select [Save As CSV] from File menu or click .

2. The file name "Untitled. csv" automatically appears.  To change the name, change "Untitled".

3. Select the directory to be saved and click [Save].

W1194Q

! What is CSV format?
CSV (Comma Separated Value format) means a type of file formats used for PC.  Data in each
item is divided by commas and recorded as a text file.  This format is mainly used for a
spreadsheet software or data base software.  The extension is "csv".
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Printing Production Report
Prints the production report from a printer.

Page Setup
Printing method is set as required.

1. Select [Page setup] from the File menu.
Setting screen is displayed.

W1195Q

Print

1. Select [Print] from File menu or click .
Set the number of sheets and click [OK].

The sample image is displayed.

Set the printer.

Set the margin.

Set the paper direction.

Set the paper size.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com



8-20 BE-1204B-BC � BE-1206B-BC

Chapter 8  Creating Production Report

Copying Report Data
Copies the selected area as text data.  This allows use of the production report on other word
processing software.

1. Select [Select All] from Edit menu, or drag and select the area to be copied.

W1196Q
When dragging for selection

W1197Q
When selecting [Select All]

2. Select [Copy] from Edit menu or click .

3. The area is copied as text data.  Start a word processing software and select [Paste] from Edit
menu.
Copied data is saved until another data is copied or cut.
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 CAUTION
Turn off the power switch before starting maintenance.
Failure to do so may start the machine unintentionally through an accidental activation of the START
switch, resulting in bodily injuries.

Be sure to wear protective goggles and gloves when handling the lubricating oil or grease, so that no oil
or grease gets into your eyes or onto your skin, otherwise inflammation can result.
Furthermore, do not drink the oil or grease under any circumstances, as they can cause vomiting and
diarrhoea.
Keep the oil out of the reach of children.

� Keep the machine clean at all times to prevent machine trouble.
� Remove dirt with a soft, dry cloth.  If necessary, clean with the detergent-soaked cloth, then wipe

off the detergent with a cloth dampened with (hot) water.
� Never use benzene or thinner for cleaning the machine.

1. Cleaning

1-1 Cleaning and Lubrication of Rotary Hook

W1288Q

� Clean rotary hooks daily using the brush provided at the time of lubrication.  If a rotary hook is too
dirty, cleaning with a compressor (compressed air) is recommended.

� In case of thread breakage errors or noises of the rotary hook, one drop lubricate the race of the
rotary hook in every 3 or 4 hours operation.

� Use the dropper provided to supply oil. Use Brother�s specified oil (Nippon Oil, Embroidery Lube
10N; VG10).
* If this type of lubricating oil is difficult to obtain, the recommended oil to use is <Exxon Mobil

Essotex SM10; VG10>.
� Supply a proper amount of oil.  Any excess may stain fabrics, etc.

Lubricate these points.
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1-2 Cleaning of Needle Plate

W1290Q

Broken threads left around the movable or fixed knives or the lower thread holding plate may result in
thread trimming failure or parts damage.  Clean them once a month.

Remove broken
threads from this
section.
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2. Oiling
Supply oil to the following places at regular intervals.
� When oiling, be sure to supply Brother�s specified oil (Nippon Oil, Embroidery Lube 10N; VG10) using

the dropper.

* If this type of lubricating oil is difficult to obtain, the recommended oil to use is <Exxon Mobil Essotex
SM10; VG10>.

� Excessive oiling may cause the material to be stained.

� Be sure to wipe off excessive oils with waste cloth etc.

2-1 Head

! Supply one or two drops of oil to each needle bar from the oil supply hole of the lower cover daily.

W1221Q

! Lubricate the felt on the top surface of the head once a week.

W1291Q

Felt
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2-2 Lower shaft
! Lubricate the lower shaft bush R through the hole once a month.

W1292Q

! Lubricate the lower shaft bush F every 3 months.

W1293Q
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3. Greasing
Supply grease to the following places at regular intervals.
� When greasing, be sure to use the grease tank EM-30L (white) provided with the machine.

� For overhauling, contact your distributor or refer it to trained experts.

3-1 Cam grooves
! Supply grease to cam grooves (two positions) once a month.

1. Remove the head cover.

W1294Q

2. Move the needle bar case to the needle bar No.12 position.

3. Unscrew the lower flat screw [2] fixing the head front cover L [1], and loosen the upper fixing screw
[3]. Remove the head front cover L [1].

W1295Q

4. Unscrew the two adjusting bolts [4] and detach the jump part stepping motor [5].

Head cover

[4]

[5] [3]

[1]

[2]
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5. Grease all the cam grooves of the work clamp cam.

W1297Q

6. Attach the jump part stepping motor [5] and tentatively tighten the adjusting bolt [4].

7. Adjust the position of the bolt [4] so that the jump part [6] touches the roller [7] of the jump lever
assembly, then fully tighten the bolt [4].
Adjust the roller [7] not to push the jump part [6] but just touches it.

W1298Q

8. Attach the head cover front L [1].
Apply seal adhesive (equivalent of Three Bond 1215) to the attaching face of the head before attaching
the cover.

9. Move the needle bar case to the needle bar No.1 position.

10. Unscrew the 2 fixing screws [8] fixing the head front cover R [9], and remove the head front cover
R [9].

W1299Q

11. Grease all the cam grooves of the thread take-up driving cam [10].

12. Attach the head front cover R [9].
Apply seal adhesive (equivalent of Three Bond 1215) to the attaching face of the head before attaching
the cover.

[6]

[7]

[9]

[8]
[10]
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3-2 Lower gear
! Supply grease to the lower gear every three months.

1. Unscrew the 4 flat head screws fixing the bed cover B, and remove the bed cover B.

2. Grease the lower gear.

W1301Q

3. Attach the bed cover B.

3-3 Driving shaft
! Supply grease to the driving shaft every three months.

1. Unscrew four screws fixing the table cover L, and remove the table cover L.

2. Grease the intermediate gear.

W1397Q

3. Attach the table cover L.
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3-4 Needle bar flip-up mechanism
! Supply grease to the needle bar flip-up mechanism every three months.

1. Unscrew three screws fixing the head cover R, and remove the head cover R.

2. Grease all the cam grooves and two gears.

W1398Q

3. Attach the head cover R.
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3-5 Feed Guide Section
! Check the X-feed linear guides (2 positions) and the Y-feed linear guides (one each on the right and

left, and one point on bed No. 3).

W1302Q W1303Q

Procedure

1. Unscrew the screw [1] and remove the X-feed covers R [2] and L [3].
For four head models, just remove the X-feed cover R [2] only.

2. Unscrew the screw [4] and remove the table covers R [5] and L [6].

3. Unscrew the screw [7] and remove the Y-feed covers R front [8], R rear [9], L front [10] and L rear
[11].

4. Grease the X-feed linear guide parts (2 positions) and Y-feed linear guide parts (2 positions), and
slide those parts to spread the grease.

5. Assemble all the components in the reverse order.

[9]

[8] [10]

[5]
[6]

[4]
[11]

[7]

[3]
[1]

[2]
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 CAUTION
If adjustment should be made while the power
switch is turned on, pay special attention to your
safety.

Turn off the power switch and pull out the plug
before starting adjustment. Failure to do so
may start the machine unintentionally through
an accidental activation of the START switch,
resulting in bodily injuries.
� Adjustment

Maintenance and inspection of the machine
should be conducted only by trained engineers.

1. Adjusting Needle Bar Height

W1304Q W1305Q

W1306Q W1296Q W1307Q

[5]
[6]

[4]

[1]

[5]

[6]

[4]

[3]

[2]

11.3mm

Tighten the
bolt [6] so that
the clearance
can be even.

Do not hit
this section.

[7]

[7]
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1. Put the attached T-shaped hexagonal wrench (4 mm) into the hole [1] on the left side of the
machine body, and adjust the arrow plate to align with 180 degrees (N.D mark) to move the needle
bar to the lowest point.

2. Loosen Needle bar guide bracket set screw [2] and the bolt [6] of the top dead center stopper [4]
when the needle tip is positioned 11.3 mm above the center of the rotary hook shaft. Adjust the
position of the needle bar thread guide so that the set screw [3] on it is turned to the right by 25 ~
30°. Tighten Needle bar guide bracket set screw [2] securely.
When tightening the needle bar clamp set screw [2], the hole in the needle bar guide should face the
front.

3. Set the needle bar at the highest position (where the arrow plate and the �N.U.� mark are aligned).
Lightly press the top dead center stopper [4] toward the cushion rubber [5], and tighten Socket
head bolt for top dead center stopper [6] while pressing down the needle bar clamp so that it faces
the front. (Tightening torque: 0.78 N.m)
� Make sure that the top dead center stopper does not hit the needle bar guide rail [7] at this time.
� When tightening the upper dead point stopper bolt [6], insert the longer side of the attached wrench

into the bolt and tighten it by using the shorter side.
Excessive tightening may make the needle bar movement sluggish.
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! When using the bottom dead center gauge

W1304Q W1306Q W1296Q

W1308Q

W1307Q

[5]

[6]

[4]

[1]

[7]

[8]

[6]

[3]

[2]

Tighten the
bolt [8] so that
the clearance
can be even.

Do not hit
this section.

[9]

[9]

[2]

[7] [8]

11.3 mm

Cutting
section

Cutting
section
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1. Put the attached T-shaped hexagonal wrench (4 mm) into the hole [1] on the left side of the
machine body, and adjust the arrow plate to align with 180 degrees (N.D mark) to move the needle
bar to the lowest point.

2. Insert the bottom dead center gauge [2] into the rotary hook [3].

3. Loosen the screw [5] of the needle bar clamp [4] and Socket head bolt for top dead center stopper
[8], then move the needle bar up and down until the needle tip touches the gauge [2] lightly.
� The needle point should touch the gauge at a place other than the cutting section.
� The bottom dead center gauge should be set in or removed from the rotary hook with its cutting

section facing upward.

4. Tighten the screw [5] of the needle bar clamp [4] securely.

5. Set the needle bar at the highest position (where the arrow plate and the "N.U.�mark are aligned).
Lightly press the top dead center stopper [6] toward the cushion rubber [7], and tighten Socket
head bolt for top dead center stopper [8] while pressing down the needle bar clamp so that it faces
the front. (Tightening torque: 0.78 N.m)
� Make sure that the top dead center stopper [6] does not hit the needle bar guide rail [9] at this time.
� When tightening the upper dead point stopper bolt [8], insert the longer side of the attached wrench

into the bolt and tighten it by using the shorter side.
Excessive tightening may make the needle bar movement sluggish.
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2. Attachment and Adjustment of Rotary Hook

W1309Q W1310Q

W1311Q W1314Q

W1312Q W1313Q

1. Turn the power switch off.

2. Select the needle bar No. 1 [1].

3. Remove two flat screws [2] and dismount the needle plate [3].

4. Adjust so that the needle [4] and the point of rotary hook [5] should meet at the position (where the
arrow plate aligns with N.H mark (200 û)) higher by 1.7 mm than the needle bar lowest point (180 û ).
Perform this after the height adjustment of the needle bar.

5. Turn the rotary hook manually until the point of rotary hook [5] turns up.

6. Loosen the screw [6] of the rotary hook cutting section and adjust the clearance between the
needle and the rotary hook to be within 0.1 to 0.3 mm.
Confirm that the height of the needle bar is 1.8 mm then.

[5]

[6]

[2]

[1]

[4]

[3]

1.8 mm

Lower shaft

[6]

0.1~0.3mm

1.7 mm

Cutting
section
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7. Tentatively tighten the screw [6].

8. Check with needle bars of No. 2 to No. 12 if the clearance between each needle and the rotary
hook is within 0.1 to 0.3 mm.
If there are any needles with clearances out of the range above, adjust them again to get proper
clearances.

9. Fully tighten the screw [6].
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3. Adjustment of Presser Foot Height

W1314Q W1315Q

1. Turn the power switch off.

2. Select the needle bar No. 1.

3. Loosen the screw [2] of the presser foot [1], and adjust the presser foot [1] until it comes above the
cloth top surface when it is at the alignment position (where the arrow plate and the "N.H" mark
(200°) are aligned).
When the presser feet have been adjusted in height, check that each needle lowers to the center of the
presser foot hole.

4. Adjust the arrow plate to align with 100 degrees, and then change colors.
Adjust the needle bar No.2 - No.12 similarly.

[1]

[2]

material
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4. Thread Wiper Adjustment

W1325Q

1. Move wiper lever assy [1] in the direction of the arrow with your finger. If there is a difference in
motion of upper thread hook [2] as to needle bars No.1 and No.2, loosen four screws [3] and move
thread nipper assy [4] in the direction of the arrow for adjustment. At adjustment, make it sure that
no interference will occur when pressure foot [5] is recessed to the feed position (100 º).

2. After the above steps are complete, move thread hook [2] to check its smooth movement.

[1]

[2]Back and forth

[3]

[4]
[5]

Up and down
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Code Error Measures
E-00 No error occurs.

E-01 Either motor of main shaft, X- or Y-axis, or
lower shaft has locked.

E-02 Overtravel occurs during home position
detecting movement.

This is not usually displayed.

E-03 The stop switch is pressed during home
position detecting movement.

Press the  or turn on the F/B switch on the head to either
side to restart the home position detecting movement again.

E-04 Home position detection out of range This is not usually displayed.

E-05 Needle stop position error
Adjust the pulley stop position (100 degrees) above the needle

and press the  or turn on the F/B switch on the head to
either side.

E-06 Needle bar case position error

Adjust the position of needle bar case manually, then press the

 or turn ON the F/B switch on the head to either side. If the
same error occurs again, the color change proper position
sensor is faulty.

E-07 Needle bar case lock
Press the  or turn on the F/B switch on the head to either
side.  If the same error occurs again, the color change
mechanism is faulty.

E-08 Stop switch or emergency switch was pressed
while the needle bar case is traveling. This is not usually displayed.

E-09 X-axis home position detection error Turn the power off and on once.  If the same error occurs
again, the X-axis mechanism is faulty.

E-0A Thread breaking error After passing through the thread, press the  or turn on the
F/B switch on the head to either side.

E-0B Stop or emergency stop during sewing This is not usually displayed.

E-0C Lower thread broke during embroidering. After the replacement of the lower thread, press the  or
turn ON the F/B switch on the head to either side.

E-0D The machine does not return to the home
position.

E-0E Mending finish
This is not usually displayed.

E-0F Failed in the reading of needle bar No.
Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the I/O CPU
communication is faulty, or the color change position sensor is
faulty.

E-10 Abort by the beam sensor ON Press the  or turn ON the F/B switch on the head to either
side.

E-11 Failed in the reading of X home position sensor
Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the I/O CPU
communication is faulty.

E-12 Failed in the reading of X home position sensor
Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the I/O CPU
communication is faulty.
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E-13

This is displayed in case that the machine had
been shut down while the hoop was moving
and now is started up in a mode without the
home position detection, or in case that the
machine is started up in a mode without the
home position detection after pressing the CAP
SW to change the hoop.

Press the  to start the home position moving.

E-14 Y-axis home position error Turn the power off and on once.  If the same error occurs
again, the Y-axis mechanism is faulty.

E-15 Stop error during SSP processing (when
pressing the stop key while the hoop is moving) Hoop movement restarts if you press .

E-16 Needle bar No. of the destination is out of
range

Press the , or turn ON the F/B switch on the head to either
side to cancel the error and set up the needle bar setting again.

E-17 Speed range is out of range This is not usually displayed.

E-18 X-axis stepping motor connector error Turn the power off and on once after checking to see that the
connector of the X-axis stepping motor is properly connected.

E-1A Destination coordinates error

E-1B The machine has reached the mending stop
position.

This is not usually displayed.

E-1C The machine stops during mask tracing.
Tracing is cancelled if the  key is pressed when the

machine is stopped during mask tracing.  Press the  key
to continue tracing.

E-1D The machine stops while the needle is moving
between patterns during repeat sewing.

This is displayed when the stop switch is pressed while the

hoop is moving.  Press the  to move the hoop again.  (It

is necessary to press the  again to start sewing.)

Errors E-1C and E-1D are not displayed due to mechanical problems.

E-1E When the power is turned on, bed can not be
retracted.

E-1F Presser foot down error while searching for
home position just after the power is turned on.

This is not displayed in this model.

E-21 Hoop overhang (+X)
E-22 Hoop overhang (+Y)
E-23 Hoop overhang (+X, +Y)
E-24 Hoop overhang (-X)
E-25 Hoop overhang (+X, -X)
E-26 Hoop overhang (-X, +Y)

Pattern or the needle position is out of the embroidering area.
Reset the embroidering area with the PC or move the hoop to
the sewable position.

E-27 Hoop overhang (+X, -X, +Y)
E-28 Hoop overhang (-Y)
E-29 Hoop overhang (+X, -Y)

Pattern or the needle position is out of the embroidering area.
Reset the embroidering area with the PC or move the hoop to
the sewable position.

E-2A Hoop overhang (+Y, -Y)
E-2B Hoop overhang (+X, +Y, -Y)
E-2C Hoop overhang (-X, -Y)
E-2D Hoop overhang (+X, -X, -Y)
E-2E Hoop overhang (-X, +Y, -Y)
E-2F Hoop overhang (+X, -X, +Y, -Y)
E-31 Needle overhang (+X)
E-32 Needle overhang (+Y)
E-33 Needle overhang (+X, +Y)
E-34 Needle overhang (-X)

Pattern or the needle position is out of the embroidering area.
Reset the embroidering area on the panel or move the hoop to
the sewable position.
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E-36 Needle overhang (-X, +Y)
E-38 Needle overhang (-Y)
E-39 Needle overhang (+X, -Y)
E-3C Needle overhang (-X, -Y)

Pattern or the needle position is out of the embroidering area.
Reset the embroidering area on the panel or move the hoop to
the sewable position.

E-40 The status of presser foot is issued as an alarm
when every second machine is used.

E-41 Invalid start-up error
This is not usually displayed.

E-42 XY movement error
Press the  or turn on the F/B switch on the head to either
side. If this error occurs frequently, check if the tension of the
pulley belt is proper.

E-43 I/F CPU failed to read EEPROM data Turn the power off and on once.  If the same error occurs
again, the main PC is faulty.

E-44 Failed in the communication with inter-head
CPU

Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the connector of
communication cable on the inter-head CPU may be
disconnected.

E-45 Failed in the communication with head CPU
Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the connector of
communication cable on the head CPU may be disconnected.

E-46 Failed in the communication with XY CPU Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the main PCB is faulty.

E-47 Failed in the communication with I/F CPU Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the main PCB is faulty.

E-48 The main shaft rotated the opposite way

Turn OFF the power and check if the sensors of the encoder A
and B are connected correctly, not mixed-up each other. If
those connections are correct, then check if the pin connections
of the main shaft motor connectors are correct.

E-49 Can not identify the machine model Turn OFF the power, check if the model identification harness is
connected properly, and turn ON the power again.

E-4A Failed in the communication with I/O CPU
Press the  or turn ON the F/B switch on the head to either
side. If the same error occurs again, the connector of
communication cable on the I/O PCB may be disconnected.

E-A1 Spindle motor lock
Press the  or turn on the F/B switch on the head to either
side.  If it occurs frequently, the main shaft mechanism is
faulty.

E-A2 Main PC board temperature too high
E-A3 Spindle motor voltage too low
E-A4 Spindle motor voltage too high
E-A5 Spindle motor CPU error

E-A6 Spindle motor CPU communication command
error

E-A7 Spindle motor CPU send/receive error

This is not usually displayed.

E-A8 Spindle stop position signal error
Adjust the pulley stop position (100 °) above the needle and

press the .  If the error occurs frequently, the parts related
to the main shaft stop position sensor are faulty.

E-A9 Spindle CPU parameter error
E-B0 Lower shaft CPU error
E-B1 Thread tangle in rotary hook

This is not displayed in this model.
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E-B2 Hook motor home position error
E-B3 Hook motor standby position error
E-B4 Hook motor motor mode error
E-B5 Hook motor communication error
E-B6 Hook motor parameter error
E-B7 Hook motor overheat error
E-B8 Hook motor overcurrent error

This is not displayed in this model.

E-B9 Thread trimming motor zero point error Turn the power off and on once.  If the same error occurs
again, the lower shaft motor is faulty.

E-BA Power supply frequency error Turn the power off and check the thread trimmer and turn the
power on again.  If it occurs again, the thread trimmer is faulty.

E-BC No power error
It may usually occur momentarily when turning off the machine.
If it occurs when the machine is on, it is a power failure
detection error.

E-BD Lower shaft flash memory error
E-BE Lower shaft version-up error
E-BB,

BF Lower shaft motor undefined error

E-C1 Area over during embroidering

This is not displayed in this model.

E-C2 Wiper out error If the wiper is tangled with a thread, remove it.  Press the 
or turn on the F/B switch on the head to either side.

E-C3 Embroidering data buffer empty

Check the connection of the communication cable of the panel.

If the cable is connected correctly , press the  or turn on
the F/B switch on the head to either side.  If the cable is
disconnected , turn off the power and connect the cable.

E-C4 Presser foot down error

E-C5 Measured voltage value could not be received
form the lower shaft motor CPU.

E-C6 Voltage value could not be transferred to the
lower shaft motor CPU.

E-C7 Lower shaft error
E-C8 Hook motor home position error
E-C9 Embroidering start error
E-CA No sewing permisson

This is not displayed in this model.

E-CB Spindle rotation speed error

Press the  or turn on the F/B switch on the head to either

side to cancel the error and press the .  If the same error
occurs again, there is a possibility that the spindle is
overloaded.

E-CC Shuttle thread entanglement automatic reset This is not usually displayed.

E-CD Speed command can not be received. Turn the power off and on once.  If the same error occurs
again, the main PCB is faulty.

E-CE Cylinder bed position error

E-CF Rated voltage value could not be received from
the lower shaft motor CPU.

This is not usually displayed.

E-D0 Power PC board error Turn the power off and on once.  If the same error occurs
again, the power PCB is faulty.

E-D1 Cooling fan motor stop. This is not usually displayed.
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E-D2 Power voltage upper limit error

E-D3 Power voltage lower limit error

(1) The voltage setting is improper. -> Set it again.

(2) Press the  or turn on the F/B switch on the head to
either side.  If the same error occurs again, the power PCB
or the power supply is faulty.

E-D4 Thread trimming motor overcurrent
Turn OFF the power. The possible causes for this error are,
troubles of the thread trimming motor, troubles of the main PCB,
and troubles of the drive PCB.

E-D5 Needle bar case motor overcurrent
Turn OFF the power. The possible causes for this error are,
troubles of the needle bar case motor, troubles of the main
PCB, and troubles of the drive PCB.

E-D6 Jump motor overcurrent Turn OFF the power. The possible causes for this error are
troubles of the jump motor and troubles of the head PCB.

E-D7 The temperature of the heat sink on the drive
PCB rose excessively Turn OFF the power and check if the fan filter has any clogging.

E-D8 Temperature sensor abnormal Turn OFF the power. The possible causes for this error are
troubles of the thermistor and troubles of the drive PCB.

E-E1 X-axis pulse motor overcurrent stop
E-E2 Y-axis pulse motor overcurrent stop

Turn OFF the power and ON once.  If the same error occurs
again, the pulse motor or the drive PCB is faulty.

E-E3 Cooling fan motor stop A Press R.
Turn OFF the power and check the fan harness. Turn OFF the
power again. If the same error occurs again, the fan or the
power PCB is faultly.

E-E4 Lower shaft communication error

E-E5 Over-run error during interfacing to main  PCB
CPU

E-E6 Framing error during interfacing to main PCB
CPU

E-E7 Parity error during interfacing to main PCB
CPU

E-E8 Receiving time up error during interfacing to
main PCB CPU

E-E9 Send/Receive inconsistent error during
interfacing to main PCB CPU

E-EA ACK code receiving error during interfacing to
main PCB CPU

E-EB Send/Receive ID code error during interfacing
to main PCB CPU

E-EC Send data checksum error during interfacing to
main PCB CPU

E-ED Data empty error during interfacing to main
PCB CPU

E-EE Abnormal data received in the inner-machine
communication

E-EF Receiving error on interface
E-F1 Receive time up error
E-F2 Request-to-waiting time up error
E-F3 Request-to-receive time up error
E-F4 Receive command error
E-F5 NACK code receiving error

E-F6 Data requested for needle position can not be
returned.

E-F7 It is not receive command for the request one.

This is not usually displayed.

From the library of Superior Sewing Machine & Supply LLC - www.supsew.com
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Code Error Measures
E-F8 PRE code error
E-F9 No applicable command
E-FA Interface receive data check sum error
E-FB Send time up error

E-FF No status is returned from spindle, lower shaft
motor, or CPU.

This is not usually displayed.
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Chapter 12  Troubleshooting
If there is any indication of trouble with the machine,
check and correct as described in the table. If the
trouble cannot be corrected, turn off the power and
contact your distributor for corrective actions.
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Mechanical Section
Problem Check point

!Thread breakage � Is the machine properly threaded?
� Is thread tension too high?
� Is the rotary hook assembly clogged?
� Is there thread in the bobbin?
� Is the needle bent?
� Is there a rough edge or flaw on the needle plate, rotary hook, or

bobbin case that might cut the thread?
� Is the needle installed correctly (direction, angle, etc.)
� Is the presser foot in contact with the material?
� Are the thread thickness and needle size correct?
� Is a thread with right-hand twist being used?  (If such a thread is

used, replace with a thread with left-hand twist.)
� Is there any adhesive on the needle?
� Is the material tension too weak?
� Is there too much play between the outer rotary hook and inner

rotary hook?
� Does the outer rotary hook turn smoothly?
� Is the clearance between the rotary hook stopper and the rotary

hook adjusted correctly?
� Does the thread come out from the bobbin case smoothly?

!Needle (presser foot) interference
with embroidery hoop

� Is the embroidery hoop too small?
� Check the size and needle start position in the sewing data.

!Needle breakage � Is the needle attached correctly (direction, height, etc.)?
� Is the needle bent?
� Is the rotary hook attached correctly?
� Is the timing set correctly?
� Is there any backlash with the needle bar case (back/forth and

right/left)?
� Is the rotary hook stopper correctly attached to stop the rotary

hook?
� Is the needle size correct and the tip sharp?
� Does the thread pass through the hole center of the presser

foot?
!Not embroidered properly � Is the material edge caught in the machine?

(Are embroidery hoop and other related parts operating
correctly?)

� Is the material stretched properly?
� Is thread tension proper?

Does the lower thread come out smoothly?
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!Machine operation abnormal � Is embroidery data normal?
� Is the XY carriage belt loosened?
� Is the XY carriage belt damaged?
� Are any set screws for the XY drive pulley loosened?
� Are any fixing screws for the coupling of the Y drive shaft

loosened?
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Problem Check point
!Upper shaft locks at a certain

point in one cycle
� Is the thread take-up stopped due to interference with the thread

take-up cover?
[Adjustment]

W1326Q
Loosen the hexagon socket head cap screw of the thread take-
up operating lever and adjust the take-up movable range.
Tighten it securely afterwards.

� Are the needle bar clamp and the top dead center stopper
positioned correctly?
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!Stitches cannot be made. � Is the needle attached properly?
� Is the timing of the needle and rotary hook correct?

Thread take-up

Thread take-up cover

Bolt

Thread take-up
operating lever
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Electrical Section
Cautions
� Be sure to turn off the power of the machine and unplug the power cord before checking cable

connections.
� When you check connection of the cables as instructed in this manual, also check connection and

continuity between connectors.
� Carry out items described in the "Measures" section in order of appearance.
� Some checks and replacement works can be conducted only by repair people.  In such cases,

contact your dealer.

Symptom Measures
The machine does not operate even
if the power is turned on.

� Is the power cord of the machine plugged in?
→ Plug in the power cord.

� Isn't the emergency stop switch locked?
→ Unlock the emergency stop switch.

� Is the connector at the side of the control box connected?
→ Connect it after checking the connector name.

� Is the connector in the control box connected?
→ Connect it after checking the types and colors of the connectors.

� Isn't the fuse on the side of the control box blown?
� Is the fuse on the PCB in the control box blown?
→ Replace the fuse with a new one.  If the fuse is blown again,

something is faulty.  Check to see if the wiring is correct.  Replace
the control box with a new one.

An overtravel error occurs. � Is the frame within the cap frame area?
→ Move the frame within the cap frame area and turn on the power.

� Check to see if the signal of the X area sensor turns ON and OFF in
PORT test mode.
→ When the signal does not change, refer to the block diagram

showing the cable connections and check to see if connection from
the X area sensor to the main PCB is proper.  Replace the X area
sensor with a new one.

The needle stop position error
occurs.

� Is the pulley manually turned and out of the stop angle?
→ Turn the pulley, adjust the needle at the stop position, and reset the

error.
� Check the signal of the stop position sensor in the encoder test mode.
→ Refer to the adjustment or cable connection block diagram and

check connection from the needle position detention sensor to the
main PCB.  Replace the needle position detection sensor with a
new one.
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Symptom Measures
The needle bar case lock error
occurs.

� Is the INDEX motor rotating?
→ If not, refer to the block diagram showing the cable connections and

check to see if connection from the INDEX motor to the main PCB
is proper.
Check the resistance values of pins 1 and 3 and pins 4 and 6 at the
connector section of the INDEX motor.  The normal resistance
value is approximately 6.6Ω.

→ If it is not normal, replace the INDEX motor with a new one.  Also
replace the drive PCB with a new one.

� Manually turn the color change pulley.
→ If it is abnormally heavy, adjust the color change mechanism and

the needle cap case.
� Replace the needle bar position sensor with a new one.
� Replace the I/O PCB 0 with a new one.

X-axis or Y-axis home position
detection error occurs.

� Was the XY carriage moving?
→ If so, refer to the block diagram showing the cable connections and

check to see if connection from the X and Y area sensor to the drive
PCB is proper.

� Was the XY motor rotating?
→ If so, check the XY carriage mechanism.

� If the XY motor is not rotating, refer to the cable connection block
diagram and check to see if connection from the XY motor to the drive
PCB is proper.

The thread breakage error frequently
occurs although thread is not broken.

� Enter the CASE test mode and turn the thread breakage sensor pulley
corresponding to each needle bar of the head with which this error
occurs while switching the needle bar from number 1 in ascending
order and check to see that the red LED on the head blinks.
→ If there is no problem, lower the thread breakage sensitivity value of

the machine controller.  (The standard value is 0.)
� Check connection from the thread breakage sensor PCB to the thread

tension base PCB if it does not blink.
� Replace the thread breakage sensor PCB with a new one.

The X-axis motor connector
connection error occurs.

� Refer to the block diagram showing the cable connections and check
the connection from the two X motors (one X motors in four head
models) on the left and right to the main PCB.

The main shaft motor lock error
occurs.

� Enter the encoder signal mode and manually turn the main shaft pulley.
→ If it is abnormally heavy, the main shaft mechanism is faulty.

� Does the main shaft motor rotate at all when the error occurs?
→ If it does not rotate at all, check fuse F1, F2 and F3 on the power

supply PCB in the control box.  Refer to the block diagram
showing the cable connections and check to see if connection from
the main shaft motor to the drive PCB is proper.

� Manually turn the main shaft pulley in the encoder signal test mode
and check to see if the stop position signal and encoder signal are
proper.
→ If either of the signals does not change, refer to the block diagram

showing the cable connections and check to see if connection from
the encoder and stop position sensor to the power supply PCB is
proper.
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Symptom Measures
ERROR A8 frequently occurs. � In the encoder signal test mode, manually turn the main shaft pulley

and check to see that the stop position signal is correct.
→ If the signal does not change, refer to the cable connection block

diagram and check to see if connection from the stop position
sensor to the power supply PCB is proper.

Thread trimming motor home position
error occurs.

� Is lint clogged between the travelling blades?
→ Remove it.

� Is the thread trimming motor operating?
→ If so, refer to the block diagram showing the cable connections and

check to see if connection from the thread breakage sensor to the
main PCB is proper.  Also adjust the thread breakage sensor PCB.
(Refer to "Replacing thread breakage sensor PCB.)

� If it is not operating, refer to the block diagram showing the cable
connections and check to see if connection from the thread trimming
motor to the main PCB is proper.

� Check to see if connection from connector P3 of the main PCB to
connector P9 of the power supply PCB in the control box is proper.

� Check fuse F6 on the power supply PCB in the control box.
→ If it is blown, replace it with a new one.  If it is blown again, replace

the power supply PCB.
Power frequency error occurs. � Check whether the connector P2 of the power supply PCB is fallen out.
Wiper out error occurs. � Does the wiper on the error head remain projected?

→ If the wiper is tangled with a thread, remove it.  If the wiper does
not return smoothly, adjust it.

� Enter the solenoid test mode and operate the wiper motor.  Check the
icon on the panel.
→ If the icon is not reversed white, check to see if connection from the

wiper sensor to the head PCB is proper.  Replace the wiper sensor
with a new one.  Replace the head PCB with a new one.

Embroidering data buffer empty,
embroidering start error occurs.
NOTE
This error may rarely occur according
to your PC's performance.If it occurs,
check the items shown on the left.

� Has the IF cable come off?
� Has the RS cable on the PC come off?
� Is the PC or machine controller down?
→ Reboot the PC or machine controller.

� Are any other software programs running on the PC?
� Replace the IF cable.

Main shaft rotation speed error
occurs.

� Enter the encoder signal test mode and manually turn the main shaft
pulley.
→ If it is abnormally heavy, the main shaft mechanism is faulty.

� Refer to the block diagram showing the cable connections and check
to see if connection from the main shaft motor to the drive PCB is
proper.

Cooling fan motor stops.
Exhaust fan motor stops.
When all three fans in the control box
stop

� Refer to the block diagram showing the cable connections and check
to see if connection from connector P4 of the power PCB in the control
box to connector P3 and P4 of the drive PCB .

� Check fuse in the fuse holder at the side of the control box.
→ If it is blown, replace it with a new one.
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Symptom Measures
Power voltage upper or lower limit
error occurs.

� Is the tap voltage in the control box (connector connection) adjusted to
the power voltage of the area where the machine is used?
→ If not, switch the connector connection.

� Check the input voltage values in the power/voltage check test mode.
Measure the power supply voltage with the tester and compare them.
→ If the voltage value is significantly out of the normal range (± 5v or
more), calibrate it with the voltage calibration in the PC test mode.

� When you cannot enter the test mode because this error frequently
occurs, set the voltage to a relatively high value with the machine
controller if it is E-D2 and to a relatively low value if it is E-D3 to avoid
errors.  Check and calibrate the voltage in the test mode.

� Check to see the connection of connector P2 of the power supply PCB
to connector P10 of the power supply PCB in the control box is proper.

� Is the power supply abnormally low because a machine with a large
capacity (compressor and the like) is used?
→ Change the power to the other system.  Use a stabilizer.

� Replace the power PCB with a new one.  Replace the main PCB with
a new one.

Only a certain head does not
operate.

� Is the head out of action with either the head switch or the machine
controller?

� Refer to the block diagram showing cable connections and check to
see that other cables are connected to the head switch PCB and the
head PCB and the head PCB properly.

Jump motor does not operate. � Check to see if connection from the jump motor to connector P11 and
P12 of the head PCB is proper.

Wiper motor does not operate. � Check to see if connection from the wiper motor to connector P8 and
P9 of the head PCB is proper.

� Replace the head PCB with a new one.
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Personal Computer Section

Trouble Check Point
! The power lamp does not light up

when the computer power switch is
turned on.

� Is the cable correctly plugged in the
computer?

� Is the AC line live?
! The display does not light up when the

computer power switch is turned on.
� Is the display power lamp on?
� Is the display's cable correctly connected?
� Is the display's contrast correctly adjusted?

! "Windows" cannot be started. � Is a floppy disk inserted?
! "Windows" can be started but the

embroidery software cannot.
� Is the selection of other icons possible?
� Is the selected icon correct?
� Can you double-click more quickly?

! The window does not open though the
machine power is turned on?

� Is the cable to the machine and the
interface board correctly connected?

� Is the interface board attached
properly?(Refer to Page 2-12.)

� Is the correct COM port selected?(Refer to
Page 6-7.)

! The screen changes when the mouse
is not operated for a while.

� The screen saver is preset.Invalidate this
function on the control panel screen.Do not
validate the power-saving function.

! The screen of the editor,the explorer or
the production report disappears
during operation.

� The machine controller screen was clicked
so that the current screen is hidden behind
it.Move the mouse to the bottom of the
screen and select the program
(editor,explorer,or production report).
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! Colors set for a design and threads are
not available.

� The number of colors is set to 256.Increase
the number to 65000 or more on the control
panel screen.
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Connection and Installation of

Optional Equipment
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1. Attaching Bobbin Winder

W1327Q

1. Mount two pieces of bobbin stand L [2] on the thread winder stay [1] with nut 4 [10].

2. Mount the thread winder assembly (set) [3] on the thread winder stay [1] with the tightening screw
[11].

3. Mount the thread guide [4] with the drilling bolt set 6 × 20 [14] and nut 6 [13].

4. Mount the spool shaft B [5] and pan [6], spool mat [7], and spool cushion [8] with nut 5 [15] and
spring washer [16].

5. Insert the thread winder harness [9] in the 2P (No. 6) connectors on the rear of the control box.

[1]

[3]

[14]

[4]
[8]

[7]

[5]

[6]

[16]

[15][10]
[13]

[9]

[2]

[10][11]
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! Winding lower thread

W1328Q

1. Turn the power switch on.

2. Set the bobbin [1] in the bobbin winder shaft [2].

3. Put the thread through the thread guide [3].

4. Wind the thread around the bobbin [1] several times in the direction of the arrow.

5. Press the bobbin hold [4].
If the thread cannot be wound evenly, loosen the screw [5] and move the thread guide [3] right and left
for adjustment.
In order to wind more threads around the bobbin, loosen the thread [6] and move the bobbin hold [4].

6. After winding is finished, pull out the bobbin from the bobbin winder shaft and trim the thread using
the thread trimmer [7].
� If the thread is wound too tight and comes off from the tension disk, loosen the knob [8]. If the thread is

too loose, tighten the knob [8].

� If the circuit protector [9] functions, the bobbin winder motor does not rotate.  Leave it for a while for
cooling.  Then press the circuit protector [9].  (The thread does not come out when the motor is not
cooled enough.)

[3]

[5]

[8]

[3]
[7]

[2]

[1]

[9]

[4]
[6]
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